summaryrefslogtreecommitdiff
path: root/packages/python
diff options
context:
space:
mode:
Diffstat (limited to 'packages/python')
-rw-r--r--packages/python/python-scons-native_0.96.90.bb12
1 files changed, 12 insertions, 0 deletions
diff --git a/packages/python/python-scons-native_0.96.90.bb b/packages/python/python-scons-native_0.96.90.bb
new file mode 100644
index 0000000000..bc6fc7992d
--- /dev/null
+++ b/packages/python/python-scons-native_0.96.90.bb
@@ -0,0 +1,12 @@
+include python-scons_${PV}.bb
+inherit native
+
+do_stage() {
+ BUILD_SYS=${BUILD_SYS} HOST_SYS=${HOST_SYS} \
+ ${STAGING_BINDIR}/python setup.py install --prefix=${STAGING_LIBDIR}/.. --install-data=${STAGING_DATADIR} || \
+ oefatal "python setup.py install execution failed."
+}
+
+do_install() {
+ :
+}