summaryrefslogtreecommitdiff
path: root/packages/python
diff options
context:
space:
mode:
Diffstat (limited to 'packages/python')
-rw-r--r--packages/python/python-dbus_0.81.1.bb6
1 files changed, 5 insertions, 1 deletions
diff --git a/packages/python/python-dbus_0.81.1.bb b/packages/python/python-dbus_0.81.1.bb
index ad3b1c177b..86628bad26 100644
--- a/packages/python/python-dbus_0.81.1.bb
+++ b/packages/python/python-dbus_0.81.1.bb
@@ -4,7 +4,7 @@ HOMEPAGE = "http://www.freedesktop.org/Software/dbus"
LICENSE = "GPL"
DEPENDS = "expat glib-2.0 virtual/libintl python-pyrex-native python"
RDEPENDS = "dbus python-threading python-io python-stringold python-logging"
-PR = "ml1"
+PR = "ml2"
SRC_URI = "http://dbus.freedesktop.org/releases/dbus-python/dbus-python-${PV}.tar.gz \
file://allow-older-autotools.patch;patch=1 \
@@ -16,3 +16,7 @@ inherit distutils-base autotools
EXTRA_OECONF += "--with-python-includes=${STAGING_INCDIR}/../"
+do_stage() {
+ autotools_stage_all
+}
+