summaryrefslogtreecommitdiff
path: root/packages/python/python-quicklauncher_0.0.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packages/python/python-quicklauncher_0.0.1.bb')
-rw-r--r--packages/python/python-quicklauncher_0.0.1.bb8
1 files changed, 4 insertions, 4 deletions
diff --git a/packages/python/python-quicklauncher_0.0.1.bb b/packages/python/python-quicklauncher_0.0.1.bb
index aa294caeee..c675a2f0fc 100644
--- a/packages/python/python-quicklauncher_0.0.1.bb
+++ b/packages/python/python-quicklauncher_0.0.1.bb
@@ -18,10 +18,10 @@ do_compile() {
#
do_install() {
- install -d ${D}/${libdir}/${PYTHON_DIR}/
- install -m 0755 quicklauncher.py ${D}/${libdir}/${PYTHON_DIR}/
- install -d ${D}/${libdir}/${PYTHON_DIR}/site-packages/quicklauncher/
- install -m 0755 testapp.py ${D}/${libdir}/${PYTHON_DIR}/site-packages/quicklauncher/
+ install -d ${D}${libdir}/${PYTHON_DIR}/
+ install -m 0755 quicklauncher.py ${D}${libdir}/${PYTHON_DIR}/
+ install -d ${D}${libdir}/${PYTHON_DIR}/site-packages/quicklauncher/
+ install -m 0755 testapp.py ${D}${libdir}/${PYTHON_DIR}/site-packages/quicklauncher/
}