summaryrefslogtreecommitdiff
path: root/packages/nonworking/python/python-pyode_1.2.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packages/nonworking/python/python-pyode_1.2.0.bb')
-rw-r--r--packages/nonworking/python/python-pyode_1.2.0.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/packages/nonworking/python/python-pyode_1.2.0.bb b/packages/nonworking/python/python-pyode_1.2.0.bb
new file mode 100644
index 0000000000..95dc0228e3
--- /dev/null
+++ b/packages/nonworking/python/python-pyode_1.2.0.bb
@@ -0,0 +1,17 @@
+DESCRIPTION = "PyODE is a set of open-source Python bindings for The Open Dynamics Engine, \
+an open-source physics engine. PyODE also includes an XODE parser."
+SECTION = "devel/python"
+PRIORITY = "optional"
+LICENSE = "LGPL"
+DEPENDS = "ode"
+SRCNAME = "PyODE"
+
+SRC_URI = "${SOURCEFORGE_MIRROR}/pyode/${SRCNAME}-${PV}.tar.bz2"
+S = "${WORKDIR}/${SRCNAME}-${PV}"
+
+inherit distutils
+
+do_configure_prepend() {
+ ln -s ${STAGING_LIBDIR}/.. ../ode
+}
+