summaryrefslogtreecommitdiff
path: root/packages/meta/meta-opie-dynamic.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packages/meta/meta-opie-dynamic.bb')
-rw-r--r--packages/meta/meta-opie-dynamic.bb19
1 files changed, 0 insertions, 19 deletions
diff --git a/packages/meta/meta-opie-dynamic.bb b/packages/meta/meta-opie-dynamic.bb
deleted file mode 100644
index a1a2bb262d..0000000000
--- a/packages/meta/meta-opie-dynamic.bb
+++ /dev/null
@@ -1,19 +0,0 @@
-BROKEN = 1
-#
-# FIXME:
-# we need to get the necessary support from the OE infrastructure
-# to allow the dynamic package to work
-#
-DESCRIPTION = "Meta-package for Opie"
-
-def opie_packages(d):
- import bb, os
- files = os.listdir( bb.data.getVar( "TOPDIR", d, True ) )
- pkgs = [ f for f in files if f.startswith( "opie-" ) and f != "opie-3rdparty" ]
- return " ".join( pkgs )
-
-OPIE_PACKAGES := "${@opie_packages(d)}"
-
-DEPENDS = "qte libqpe-opie libopie2 manufacturers ${OPIE_PACKAGES}"
-
-LICENSE = MIT