summaryrefslogtreecommitdiff
path: root/packages/matchbox2/matchbox-panel-2_svn.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packages/matchbox2/matchbox-panel-2_svn.bb')
-rw-r--r--packages/matchbox2/matchbox-panel-2_svn.bb21
1 files changed, 21 insertions, 0 deletions
diff --git a/packages/matchbox2/matchbox-panel-2_svn.bb b/packages/matchbox2/matchbox-panel-2_svn.bb
new file mode 100644
index 0000000000..229922e310
--- /dev/null
+++ b/packages/matchbox2/matchbox-panel-2_svn.bb
@@ -0,0 +1,21 @@
+DESCRIPTION = "matchbox-panel-2 is a lightweight dock (system tray) application based on Gtk+"
+LICENSE = "GPL"
+SECTION = "x11/panels"
+DEPENDS = "gtk+"
+PV = "0.1+svn${SRCDATE}"
+PR = "r1"
+
+SRC_URI = "svn://svn.o-hand.com/repos/matchbox/trunk;module=${PN};proto=http"
+S = "${WORKDIR}/${PN}"
+
+inherit autotools pkgconfig
+
+EXTRA_OECONF = "--disable-startup-notification --disable-libnotify"
+
+do_stage() {
+ autotools_stage_all
+}
+
+PACKAGES += "${PN}-applets"
+FILES_${PN}-applets = "${libdir}/matchbox-panel/lib*.so* ${datadir}/*"
+