summaryrefslogtreecommitdiff
path: root/packages/matchbox-panel-hacks
diff options
context:
space:
mode:
Diffstat (limited to 'packages/matchbox-panel-hacks')
-rw-r--r--packages/matchbox-panel-hacks/matchbox-panel-hacks_0.3-1.bb12
1 files changed, 6 insertions, 6 deletions
diff --git a/packages/matchbox-panel-hacks/matchbox-panel-hacks_0.3-1.bb b/packages/matchbox-panel-hacks/matchbox-panel-hacks_0.3-1.bb
index d4fc63d6b9..31d8241aef 100644
--- a/packages/matchbox-panel-hacks/matchbox-panel-hacks_0.3-1.bb
+++ b/packages/matchbox-panel-hacks/matchbox-panel-hacks_0.3-1.bb
@@ -9,10 +9,10 @@ PR = "r1"
LICENSE = "MIT"
do_install() {
- install -d ${D}/${bindir}
- install -d ${D}/${datadir}/applications
- install -d ${D}/${datadir}/pixmaps
- install -m 0755 ${WORKDIR}/xrandr-panelapp.sh ${D}/${bindir}/
- install -m 0644 ${WORKDIR}/xrandr-panelapp.desktop ${D}/${datadir}/applications/
- install -m 0644 ${WORKDIR}/xrandr.png ${D}/${datadir}/pixmaps/
+ install -d ${D}${bindir}
+ install -d ${D}${datadir}/applications
+ install -d ${D}${datadir}/pixmaps
+ install -m 0755 ${WORKDIR}/xrandr-panelapp.sh ${D}${bindir}/
+ install -m 0644 ${WORKDIR}/xrandr-panelapp.desktop ${D}${datadir}/applications/
+ install -m 0644 ${WORKDIR}/xrandr.png ${D}${datadir}/pixmaps/
}