summaryrefslogtreecommitdiff
path: root/packages/linux/linux.inc
diff options
context:
space:
mode:
Diffstat (limited to 'packages/linux/linux.inc')
-rw-r--r--packages/linux/linux.inc5
1 files changed, 5 insertions, 0 deletions
diff --git a/packages/linux/linux.inc b/packages/linux/linux.inc
index 345a2bd021..654af193f1 100644
--- a/packages/linux/linux.inc
+++ b/packages/linux/linux.inc
@@ -99,6 +99,11 @@ do_configure_prepend() {
yes '' | oe_runmake oldconfig
}
+do_configure_append_avr32() {
+ sed -i -e s:-mno-pic::g arch/avr32/Makefile
+}
+
+
# Support checking the kernel size since some kernels need to reside in partitions
# with a fixed length or there is a limit in transferring the kernel to memory
do_sizecheck() {