summaryrefslogtreecommitdiff
path: root/packages/linux/ep93xx-kernel_2.6.15.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packages/linux/ep93xx-kernel_2.6.15.bb')
-rw-r--r--packages/linux/ep93xx-kernel_2.6.15.bb6
1 files changed, 4 insertions, 2 deletions
diff --git a/packages/linux/ep93xx-kernel_2.6.15.bb b/packages/linux/ep93xx-kernel_2.6.15.bb
index 278ac65caa..735d9f5832 100644
--- a/packages/linux/ep93xx-kernel_2.6.15.bb
+++ b/packages/linux/ep93xx-kernel_2.6.15.bb
@@ -1,10 +1,11 @@
DESCRIPTION = "Linux Kernel for Cirrus Logic ep39xx compatible machines"
SECTION = "kernel"
LICENSE = "GPL"
-PR = "r7"
+PR = "r9"
SRC_URI = "ftp://ftp.kernel.org/pub/linux/kernel/v2.6/linux-${PV}.tar.bz2 \
http://www.wantstofly.org/~buytenh/ep93xx/derevo10.diff;patch=1 \
+ file://defconfig \
"
S = "${WORKDIR}/linux-${PV}"
@@ -14,7 +15,8 @@ inherit kernel
KERNEL_IMAGETYPE = "zImage"
do_configure() {
- make ep93xx_defconfig
+ install -m 644 ${WORKDIR}/defconfig ${S}/.config
+ make oldconfig
}
do_deploy() {