summaryrefslogtreecommitdiff
path: root/packages/libxcursor/libxcursor_1.1.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packages/libxcursor/libxcursor_1.1.2.bb')
-rw-r--r--packages/libxcursor/libxcursor_1.1.2.bb9
1 files changed, 9 insertions, 0 deletions
diff --git a/packages/libxcursor/libxcursor_1.1.2.bb b/packages/libxcursor/libxcursor_1.1.2.bb
index 6c8fb5883c..d948ff50d1 100644
--- a/packages/libxcursor/libxcursor_1.1.2.bb
+++ b/packages/libxcursor/libxcursor_1.1.2.bb
@@ -12,3 +12,12 @@ S = "${WORKDIR}/libXcursor-${PV}"
FILES_${PN} += "${libdir}/libXcursor.so"
inherit autotools pkgconfig
+
+do_stage() {
+ oe_runmake install prefix=${STAGING_DIR} \
+ bindir=${STAGING_BINDIR} \
+ includedir=${STAGING_INCDIR} \
+ libdir=${STAGING_LIBDIR} \
+ datadir=${STAGING_DATADIR} \
+ mandir=${STAGING_DIR}/man
+}