summaryrefslogtreecommitdiff
path: root/packages/keylaunch/files/makefile-fix.patch
diff options
context:
space:
mode:
Diffstat (limited to 'packages/keylaunch/files/makefile-fix.patch')
-rw-r--r--packages/keylaunch/files/makefile-fix.patch11
1 files changed, 11 insertions, 0 deletions
diff --git a/packages/keylaunch/files/makefile-fix.patch b/packages/keylaunch/files/makefile-fix.patch
new file mode 100644
index 0000000000..52260bf4de
--- /dev/null
+++ b/packages/keylaunch/files/makefile-fix.patch
@@ -0,0 +1,11 @@
+--- keylaunch-2.0.7/Makefile.orig 2006-02-02 17:44:53.000000000 +0100
++++ keylaunch-2.0.7/Makefile 2006-02-02 17:44:55.000000000 +0100
+@@ -28,7 +28,7 @@
+ all: $(PROG)
+
+ $(PROG): $(OBJS)
+- $(CC) $(OBJS) $(LIBS) -o $@
++ $(CC) $(LDFLAGS) $(OBJS) $(LIBS) -o $@
+
+ install-program: all
+ install -sD $(PROG) $(DESTDIR)$(PREFIX)/bin/$(PROG)