summaryrefslogtreecommitdiff
path: root/packages/images/ossie-image.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packages/images/ossie-image.bb')
-rw-r--r--packages/images/ossie-image.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/packages/images/ossie-image.bb b/packages/images/ossie-image.bb
new file mode 100644
index 0000000000..0f50f5d225
--- /dev/null
+++ b/packages/images/ossie-image.bb
@@ -0,0 +1,19 @@
+export IMAGE_BASENAME = "ossie-image"
+export IMAGE_LINGUAS = ""
+export IPKG_INSTALL = "${MACHINE_TASK_PROVIDER} task-ossie"
+
+DEPENDS = "${MACHINE_TASK_PROVIDER} task-ossie"
+
+OSSIE_URI = "http://192.168.1.81/feed"
+
+FEED_URIS += " \
+ no-arch##${OSSIE_URI}/unstable/feed/all \
+ base##${OSSIE_URI}/unstable/feed/${TARGET_ARCH}/base \
+ python##${OSSIE_URI}/unstable/feed/${TARGET_ARCH}/python \
+ debug##${OSSIE_URI}/unstable/feed/${TARGET_ARCH}/debug \
+ ${MACHINE}##${OSSIE_URI}/unstable/feed/${TARGET_ARCH}/machine/${MACHINE}"
+
+
+inherit image_ipk
+
+LICENSE = MIT