summaryrefslogtreecommitdiff
path: root/packages/images/helloworld-image.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packages/images/helloworld-image.bb')
-rw-r--r--packages/images/helloworld-image.bb14
1 files changed, 14 insertions, 0 deletions
diff --git a/packages/images/helloworld-image.bb b/packages/images/helloworld-image.bb
index 5154752f75..058bb7f12a 100644
--- a/packages/images/helloworld-image.bb
+++ b/packages/images/helloworld-image.bb
@@ -12,3 +12,17 @@ PACKAGE_INSTALL = ${RDEPENDS}
inherit image
+# Hello world image
+# Contains *only* a statically linked hello world init program
+LICENSE = "MIT"
+PR = "r0"
+
+RDEPENDS = "helloworld"
+
+export IMAGE_BASENAME = "helloworld-image"
+export IMAGE_LINGUAS = ""
+
+PACKAGE_INSTALL = ${RDEPENDS}
+
+inherit image
+