summaryrefslogtreecommitdiff
path: root/packages/hostap/hostap-modules_0.2.6.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packages/hostap/hostap-modules_0.2.6.bb')
-rw-r--r--packages/hostap/hostap-modules_0.2.6.bb18
1 files changed, 9 insertions, 9 deletions
diff --git a/packages/hostap/hostap-modules_0.2.6.bb b/packages/hostap/hostap-modules_0.2.6.bb
index 6b4007425d..ca7ccd6271 100644
--- a/packages/hostap/hostap-modules_0.2.6.bb
+++ b/packages/hostap/hostap-modules_0.2.6.bb
@@ -21,20 +21,20 @@ MAKE_TARGETS = "KERNEL_PATH=${STAGING_KERNEL_DIR} MAKE='make -e'"
NET_MODULES = "hostap hostap_pci hostap_crypt_ccmp hostap_crypt_tkip hostap_crypt_wep"
do_install() {
- install -d ${D}/${base_libdir}/modules/${KERNEL_VERSION}/net \
- ${D}/${base_libdir}/modules/${KERNEL_VERSION}/pcmcia \
- ${D}/${sysconfdir}/pcmcia
+ install -d ${D}${base_libdir}/modules/${KERNEL_VERSION}/net \
+ ${D}${base_libdir}/modules/${KERNEL_VERSION}/pcmcia \
+ ${D}${sysconfdir}/pcmcia
for i in ${NET_MODULES}
do
- install -m 0644 driver/modules/$i${KERNEL_OBJECT_SUFFIX} ${D}/${base_libdir}/modules/${KERNEL_VERSION}/net/
+ install -m 0644 driver/modules/$i${KERNEL_OBJECT_SUFFIX} ${D}${base_libdir}/modules/${KERNEL_VERSION}/net/
done
- install -m 0644 driver/modules/hostap_cs${KERNEL_OBJECT_SUFFIX} ${D}/${base_libdir}/modules/${KERNEL_VERSION}/pcmcia/
- install -m 0644 driver/etc/hostap_cs.conf ${D}/${sysconfdir}/pcmcia/hostap_cs.conf
- cat ${WORKDIR}/hostap_cs.conf >>${D}/${sysconfdir}/pcmcia/hostap_cs.conf
+ install -m 0644 driver/modules/hostap_cs${KERNEL_OBJECT_SUFFIX} ${D}${base_libdir}/modules/${KERNEL_VERSION}/pcmcia/
+ install -m 0644 driver/etc/hostap_cs.conf ${D}${sysconfdir}/pcmcia/hostap_cs.conf
+ cat ${WORKDIR}/hostap_cs.conf >>${D}${sysconfdir}/pcmcia/hostap_cs.conf
if [ "${MACHINE}" = "mtx-1" ]; then
- install -d ${D}/${sysconfdir}/modutils
- echo "hostap_pci" > ${D}/${sysconfdir}/modutils/hostap
+ install -d ${D}${sysconfdir}/modutils
+ echo "hostap_pci" > ${D}${sysconfdir}/modutils/hostap
fi
}