summaryrefslogtreecommitdiff
path: root/packages/hostap/hostap-daemon-0.6.3
diff options
context:
space:
mode:
Diffstat (limited to 'packages/hostap/hostap-daemon-0.6.3')
-rw-r--r--packages/hostap/hostap-daemon-0.6.3/.mtn2git_empty0
-rw-r--r--packages/hostap/hostap-daemon-0.6.3/init37
-rw-r--r--packages/hostap/hostap-daemon-0.6.3/makefile-cross.diff25
3 files changed, 0 insertions, 62 deletions
diff --git a/packages/hostap/hostap-daemon-0.6.3/.mtn2git_empty b/packages/hostap/hostap-daemon-0.6.3/.mtn2git_empty
deleted file mode 100644
index e69de29bb2..0000000000
--- a/packages/hostap/hostap-daemon-0.6.3/.mtn2git_empty
+++ /dev/null
diff --git a/packages/hostap/hostap-daemon-0.6.3/init b/packages/hostap/hostap-daemon-0.6.3/init
deleted file mode 100644
index 79f74b681e..0000000000
--- a/packages/hostap/hostap-daemon-0.6.3/init
+++ /dev/null
@@ -1,37 +0,0 @@
-#!/bin/sh
-DAEMON=/usr/sbin/hostapd
-NAME=hostapd
-DESC="HOSTAP Daemon"
-ARGS="/etc/hostapd.conf -B"
-
-test -f $DAEMON || exit 0
-
-set -e
-
-case "$1" in
- start)
- echo -n "Starting $DESC: "
- start-stop-daemon -S -x $DAEMON -- $ARGS
- echo "$NAME."
- ;;
- stop)
- echo -n "Stopping $DESC: "
- start-stop-daemon -K -x $DAEMON
- echo "$NAME."
- ;;
- restart)
- $0 stop
- $0 start
- ;;
- reload)
- echo -n "Reloading $DESC: "
- killall -HUP $(basename ${DAEMON})
- echo "$NAME."
- ;;
- *)
- echo "Usage: $0 {start|stop|restart|reload}"
- exit 1
- ;;
-esac
-
-exit 0
diff --git a/packages/hostap/hostap-daemon-0.6.3/makefile-cross.diff b/packages/hostap/hostap-daemon-0.6.3/makefile-cross.diff
deleted file mode 100644
index 9534199e78..0000000000
--- a/packages/hostap/hostap-daemon-0.6.3/makefile-cross.diff
+++ /dev/null
@@ -1,25 +0,0 @@
-diff -urN hostapd.orig/Makefile hostapd/Makefile
---- hostapd.orig/Makefile 2007-05-28 19:26:55.000000000 +0200
-+++ hostapd/Makefile 2007-11-22 16:28:44.000000000 +0100
-@@ -6,6 +6,8 @@
- CFLAGS = -MMD -O2 -Wall -g
- endif
-
-+TARGET_PREFIX ?= /usr/local/bin/
-+
- # define HOSTAPD_DUMP_STATE to include SIGUSR1 handler for dumping state to
- # a file (undefine it, if you want to save in binary size)
- CFLAGS += -DHOSTAPD_DUMP_STATE
-@@ -361,10 +363,10 @@
- fi
-
- install: all
-- for i in $(ALL); do cp $$i /usr/local/bin/$$i; done
-+ for i in $(ALL); do cp $$i $(TARGET_PREFIX)/$$i; done
-
- hostapd: $(OBJS)
-- $(CC) -o hostapd $(OBJS) $(LIBS)
-+ $(CC) $(LDFLAGS) -o hostapd $(OBJS) $(LIBS)
-
- OBJS_c = hostapd_cli.o ../src/common/wpa_ctrl.o ../src/utils/os_$(CONFIG_OS).o
- hostapd_cli: $(OBJS_c)