summaryrefslogtreecommitdiff
path: root/packages/helloworld
diff options
context:
space:
mode:
Diffstat (limited to 'packages/helloworld')
-rw-r--r--packages/helloworld/helloworld_1.0.0.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/packages/helloworld/helloworld_1.0.0.bb b/packages/helloworld/helloworld_1.0.0.bb
index da4daa408d..af29a7769a 100644
--- a/packages/helloworld/helloworld_1.0.0.bb
+++ b/packages/helloworld/helloworld_1.0.0.bb
@@ -7,7 +7,7 @@ S = "${WORKDIR}/${P}"
do_fetch () {
mkdir -p ${WORKDIR}/${P}
cd ${WORKDIR}/${P}
- echo -e "#include <stdio.h>\nint main(void)\n{\n\tprintf(\"Hello world!\\\n\");\twhile(1);\n\treturn 0;\n}\n" >helloworld.c
+ printf "#include <stdio.h>\nint main(void)\n{\n\tprintf(\"Hello world!\\\n\");\twhile(1);\n\treturn 0;\n}\n" >helloworld.c
}
do_compile () {