summaryrefslogtreecommitdiff
path: root/packages/gpe-gallery/files/makefile-fix.patch
diff options
context:
space:
mode:
Diffstat (limited to 'packages/gpe-gallery/files/makefile-fix.patch')
-rw-r--r--packages/gpe-gallery/files/makefile-fix.patch11
1 files changed, 11 insertions, 0 deletions
diff --git a/packages/gpe-gallery/files/makefile-fix.patch b/packages/gpe-gallery/files/makefile-fix.patch
new file mode 100644
index 0000000000..ae4583573e
--- /dev/null
+++ b/packages/gpe-gallery/files/makefile-fix.patch
@@ -0,0 +1,11 @@
+--- /tmp/Makefile 2006-07-26 11:02:47.000000000 +0200
++++ gpe-gallery-0.97/Makefile 2006-07-26 11:05:07.584411000 +0200
+@@ -28,7 +28,7 @@
+ $(CC) -o $@ $^ $(LDFLAGS) $(PACKAGE_LDFLAGS)
+
+ install-program: all
+- install -Ds $(PACKAGE) $(DESTDIR)$(PREFIX)/bin/$(PACKAGE)
++ install -D -s $(PACKAGE) $(DESTDIR)$(PREFIX)/bin/$(PACKAGE)
+ install -D -m 644 $(PACKAGE).png $(DESTDIR)$(PREFIX)/share/pixmaps/$(PACKAGE).png
+ install -D -m 644 $(PACKAGE).applications $(DESTDIR)/$(PREFIX)/share/application-registry/$(PACKAGE).applications
+ mkdir -p $(DESTDIR)$(PREFIX)/share/applications