summaryrefslogtreecommitdiff
path: root/packages/gpe-bootsplash/gpe-bootsplash-theme-e.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packages/gpe-bootsplash/gpe-bootsplash-theme-e.bb')
-rw-r--r--packages/gpe-bootsplash/gpe-bootsplash-theme-e.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/packages/gpe-bootsplash/gpe-bootsplash-theme-e.bb b/packages/gpe-bootsplash/gpe-bootsplash-theme-e.bb
index 0cdafb7275..9790d8ebad 100644
--- a/packages/gpe-bootsplash/gpe-bootsplash-theme-e.bb
+++ b/packages/gpe-bootsplash/gpe-bootsplash-theme-e.bb
@@ -15,7 +15,7 @@ SRC_URI = "file://splash-e-portrait.svg \
#FIXME: please use an gpe-bootsplash-theme.inc to reduce duplication
do_install() {
- install -d "${D}/usr/share/gpe"
+ install -d "${D}/usr/share/gpe"
install -m 0644 ${WORKDIR}/splash-${THEME}* ${D}/usr/share/gpe
}
@@ -26,7 +26,7 @@ pkg_postinst() {
pkg_postrm() {
update-alternatives --remove bootsplash-l /usr/share/gpe/splash-${THEME}-landscape.svg
- update-alternatives --remove bootsplash-p /usr/share/gpe/splash-${THEME}-portrait.svg
+ update-alternatives --remove bootsplash-p /usr/share/gpe/splash-${THEME}-portrait.svg
}
FILES_${PN} = "/usr/share/gpe/splash-${THEME}-*"