summaryrefslogtreecommitdiff
path: root/packages/gobby/net6_1.2.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packages/gobby/net6_1.2.2.bb')
-rw-r--r--packages/gobby/net6_1.2.2.bb8
1 files changed, 7 insertions, 1 deletions
diff --git a/packages/gobby/net6_1.2.2.bb b/packages/gobby/net6_1.2.2.bb
index daa7e9b5b9..f9154fcca9 100644
--- a/packages/gobby/net6_1.2.2.bb
+++ b/packages/gobby/net6_1.2.2.bb
@@ -7,4 +7,10 @@ inherit autotools pkgconfig
SRC_URI = "http://releases.0x539.de/${PN}/${P}.tar.gz"
-
+do_stage() {
+ autotools_stage_all
+ install -d ${STAGING_LIBDIR}
+ install -d ${STAGING_INCDIR}/net6
+ install -m 644 inc/*.hpp ${STAGING_INCDIR}/net6
+ install -m 755 .libs/*so* ${STAGING_LIBDIR}/
+}