summaryrefslogtreecommitdiff
path: root/packages/gnome/gnome-python_2.22.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packages/gnome/gnome-python_2.22.1.bb')
-rw-r--r--packages/gnome/gnome-python_2.22.1.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/packages/gnome/gnome-python_2.22.1.bb b/packages/gnome/gnome-python_2.22.1.bb
new file mode 100644
index 0000000000..5ea7cba83a
--- /dev/null
+++ b/packages/gnome/gnome-python_2.22.1.bb
@@ -0,0 +1,17 @@
+DESCRIPTION = "GNOME Python miscellaneous bindings"
+LICENSE = "LGPL"
+DEPENDS = "libgnomeui pyorbit python-pygtk"
+RDEPENDS = "pyorbit"
+
+PR = "r0"
+
+inherit gnome distutils-base pkgconfig
+
+FILES_${PN}-dbg += "${libdir}/gnome-vfs-2.0/modules/.debug"
+
+do_configure() {
+ export HOST_SYS=${HOST_SYS}
+ export BUILD_SYS=${BUILD_SYS}
+ autotools_do_configure
+}
+