summaryrefslogtreecommitdiff
path: root/packages/fakeroot
diff options
context:
space:
mode:
Diffstat (limited to 'packages/fakeroot')
-rw-r--r--packages/fakeroot/fakeroot_1.2.13.bb8
1 files changed, 4 insertions, 4 deletions
diff --git a/packages/fakeroot/fakeroot_1.2.13.bb b/packages/fakeroot/fakeroot_1.2.13.bb
index 0326ea41d7..e29cf162b4 100644
--- a/packages/fakeroot/fakeroot_1.2.13.bb
+++ b/packages/fakeroot/fakeroot_1.2.13.bb
@@ -1,6 +1,6 @@
DESCRIPTION = "Gives a fake root environment"
-SECTION = "base"
HOMEPAGE = "http://joostje.op.het.net/fakeroot/index.html"
+SECTION = "base"
LICENSE = "GPL"
# fakeroot needs getopt which is provided by the util-linux package
RDEPENDS = "util-linux"
@@ -11,7 +11,7 @@ SRC_URI = "http://openzaurus.org/mirror/fakeroot_${PV}.tar.gz"
inherit autotools
do_stage() {
- install -d ${STAGING_INCDIR}/fakeroot
- install -m 644 *.h ${STAGING_INCDIR}/fakeroot
- autotools_stage_all
+ install -d ${STAGING_INCDIR}/fakeroot
+ install -m 644 *.h ${STAGING_INCDIR}/fakeroot
+ autotools_stage_all
}