summaryrefslogtreecommitdiff
path: root/packages/e17/examine_20050926.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packages/e17/examine_20050926.bb')
-rw-r--r--packages/e17/examine_20050926.bb21
1 files changed, 21 insertions, 0 deletions
diff --git a/packages/e17/examine_20050926.bb b/packages/e17/examine_20050926.bb
new file mode 100644
index 0000000000..244bf2bcaf
--- /dev/null
+++ b/packages/e17/examine_20050926.bb
@@ -0,0 +1,21 @@
+DESCRIPTION = "examine, the program configurator"
+DEPENDS = "virtual/ecore ewl"
+LICENSE = "MIT"
+SECTION = "e/apps"
+MAINTAINER = "Justin Patrin <papercrane@reversefold.com>"
+PR = "r0"
+CVSDATE = "${PV}"
+
+SRC_URI = "cvs://anonymous@cvs.sourceforge.net/cvsroot/enlightenment;module=e17/apps/examine"
+S = "${WORKDIR}/examine"
+
+EXTRA_OECONF = "--with-edje-cc=${STAGING_BINDIR}/edje_cc"
+
+inherit autotools pkgconfig binconfig
+
+do_prepsources () {
+ make clean distclean || true
+}
+addtask prepsources after do_fetch before do_unpack
+
+FILES_${PN} = "${bindir}/* ${libdir}/* ${datadir} ${sysconfdir} ${sbindir}"