summaryrefslogtreecommitdiff
path: root/packages/directfb/directfb-examples_1.0.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packages/directfb/directfb-examples_1.0.0.bb')
-rw-r--r--packages/directfb/directfb-examples_1.0.0.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/packages/directfb/directfb-examples_1.0.0.bb b/packages/directfb/directfb-examples_1.0.0.bb
new file mode 100644
index 0000000000..8a792b4ae4
--- /dev/null
+++ b/packages/directfb/directfb-examples_1.0.0.bb
@@ -0,0 +1,20 @@
+DESCRIPTION = "DirectFB extra providers"
+DEPENDS = "directfb"
+SECTION = "libs"
+LICENSE = "GPL"
+
+SRC_URI = "http://www.directfb.org/downloads/Extras/DirectFB-extra-${PV}.tar.gz"
+S = "${WORKDIR}/DirectFB-extra-${PV}"
+
+inherit autotools
+
+do_configure_append() {
+# find ${S} -type f | xargs sed -i 's:/usr/lib:${STAGING_LIBDIR}:'
+ find ${S} -type f | xargs sed -i 's:/usr/include:${STAGING_INCDIR}:'
+}
+
+do_stage() {
+ autotools_stage_all
+}
+
+