summaryrefslogtreecommitdiff
path: root/packages/chillispot
diff options
context:
space:
mode:
Diffstat (limited to 'packages/chillispot')
-rw-r--r--packages/chillispot/chillispot_0.98.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/packages/chillispot/chillispot_0.98.bb b/packages/chillispot/chillispot_0.98.bb
index c36d45606f..f3ebc90ee5 100644
--- a/packages/chillispot/chillispot_0.98.bb
+++ b/packages/chillispot/chillispot_0.98.bb
@@ -11,9 +11,9 @@ RRECOMMENDS = "kernel-module-tun"
inherit autotools
do_install_append() {
- install -d ${D}/${sysconfdir} ${D}/${sysconfdir}/init.d
- install ${S}/doc/chilli.conf ${D}/${sysconfdir}
- install -m 755 ${WORKDIR}/init ${D}/${sysconfdir}/init.d/chillispot
+ install -d ${D}${sysconfdir} ${D}${sysconfdir}/init.d
+ install ${S}/doc/chilli.conf ${D}${sysconfdir}
+ install -m 755 ${WORKDIR}/init ${D}${sysconfdir}/init.d/chillispot
}
CONFFILES_${PN}_nylon = "${sysconfdir}/chilli.conf"