summaryrefslogtreecommitdiff
path: root/packages/bootsplash
diff options
context:
space:
mode:
Diffstat (limited to 'packages/bootsplash')
-rw-r--r--packages/bootsplash/.mtn2git_empty0
-rw-r--r--packages/bootsplash/bootsplash-native_3.0.7.bb17
2 files changed, 17 insertions, 0 deletions
diff --git a/packages/bootsplash/.mtn2git_empty b/packages/bootsplash/.mtn2git_empty
new file mode 100644
index 0000000000..e69de29bb2
--- /dev/null
+++ b/packages/bootsplash/.mtn2git_empty
diff --git a/packages/bootsplash/bootsplash-native_3.0.7.bb b/packages/bootsplash/bootsplash-native_3.0.7.bb
index e69de29bb2..ccc9377961 100644
--- a/packages/bootsplash/bootsplash-native_3.0.7.bb
+++ b/packages/bootsplash/bootsplash-native_3.0.7.bb
@@ -0,0 +1,17 @@
+# bootsplash-native OE build file
+# Copyright (C) 2004, Advanced Micro Devices, Inc. All Rights Reserved
+# Released under the MIT license (see packages/COPYING)
+
+include bootsplash_${PV}.bb
+
+inherit native
+S="${WORKDIR}/bootsplash-${PV}"
+
+do_compile() {
+ oe_runmake -C Utilities splash
+}
+
+do_stage() {
+ install -d ${STAGING_BINDIR}
+ install -m 0755 Utilities/splash ${STAGING_BINDIR}/splash
+}