summaryrefslogtreecommitdiff
path: root/packages/boa/boa_0.94.13.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packages/boa/boa_0.94.13.bb')
-rw-r--r--packages/boa/boa_0.94.13.bb11
1 files changed, 7 insertions, 4 deletions
diff --git a/packages/boa/boa_0.94.13.bb b/packages/boa/boa_0.94.13.bb
index 7dc783210e..342dce97bd 100644
--- a/packages/boa/boa_0.94.13.bb
+++ b/packages/boa/boa_0.94.13.bb
@@ -1,16 +1,16 @@
DESCRIPTION = "Lightweight and High Performance WebServer"
SECTION = "console/network"
-RPROVIDES = "httpd"
LICENSE = "GPL"
-PR = "r2"
-
-DEPENDS = "mime-support"
RDEPENDS = "mime-support"
+RPROVIDES = "httpd"
+PR = "r3"
SRC_URI = "http://www.boa.org/boa-${PV}.tar.gz \
+ file://cgi.patch;patch=1;pnum=2 \
file://debian-patch.diff;patch=1;pnum=2 \
file://boa.conf \
file://boa.init"
+
S = "${WORKDIR}/boa-${PV}/src"
inherit autotools update-rc.d
@@ -31,4 +31,7 @@ do_install() {
install -d ${D}${sysconfdir}/init.d
install -m 0640 ${WORKDIR}/boa.conf ${D}${sysconfdir}/${PN}
install -m 0755 ${WORKDIR}/boa.init ${D}${sysconfdir}/init.d/boa
+
+ install -d ${D}${mandir}/man8
+ install -m 0644 ${S}/../docs/boa.8 ${D}${mandir}/man8
}