summaryrefslogtreecommitdiff
path: root/packages/apache2
diff options
context:
space:
mode:
Diffstat (limited to 'packages/apache2')
-rw-r--r--packages/apache2/apache2-native_2.2.3.bb4
-rw-r--r--packages/apache2/apache2_2.2.3.bb4
2 files changed, 4 insertions, 4 deletions
diff --git a/packages/apache2/apache2-native_2.2.3.bb b/packages/apache2/apache2-native_2.2.3.bb
index 9c6c862ad7..b58aa41756 100644
--- a/packages/apache2/apache2-native_2.2.3.bb
+++ b/packages/apache2/apache2-native_2.2.3.bb
@@ -29,9 +29,9 @@ do_populate_staging () {
cp build/instdso.sh ${STAGING_DIR}/build
cp .libs/httpd ${STAGING_BINDIR}
- (cd srclib/apr/.libs; tar -cf - libapr-*.so* ) |
+ (cd srclib/apr/.libs; tar -cf - libapr-*.so* ) |
(cd ${STAGING_LIBDIR}; tar -xf - )
- (cd srclib/apr-util/.libs; tar -cf - libaprutil-*.so* ) |
+ (cd srclib/apr-util/.libs; tar -cf - libaprutil-*.so* ) |
(cd ${STAGING_LIBDIR}; tar -xf - )
mkdir -p ${STAGING_INCDIR}/apache2
diff --git a/packages/apache2/apache2_2.2.3.bb b/packages/apache2/apache2_2.2.3.bb
index 4c95a25477..aaf5ab4298 100644
--- a/packages/apache2/apache2_2.2.3.bb
+++ b/packages/apache2/apache2_2.2.3.bb
@@ -19,7 +19,7 @@ S = "${WORKDIR}/httpd-${PV}"
#
# implications - autotools defines suitable do_configure, do_install, etc.
# update-rc.d adds hooks for rc-update.
-#
+#
#
inherit autotools update-rc.d
@@ -60,7 +60,7 @@ FILES_${PN} = "${bindir} ${sbindir} ${libexecdir} ${libdir}/lib*.so.* ${sysconf
${sharedstatedir} ${localstatedir} /bin /sbin /lib/*.so* \
${libdir}/${PN}"
-# we want htdocs and cgi-bin to go with the binary
+# we want htdocs and cgi-bin to go with the binary
FILES_${PN} += "${datadir}/${PN}/htdocs ${datadir}/${PN}/cgi-bin"
#make sure the lone .so links also get wrapped in the base package