summaryrefslogtreecommitdiff
path: root/packages/angstrom/angstrom-console-image.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packages/angstrom/angstrom-console-image.bb')
-rw-r--r--packages/angstrom/angstrom-console-image.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/packages/angstrom/angstrom-console-image.bb b/packages/angstrom/angstrom-console-image.bb
new file mode 100644
index 0000000000..8bd0fe07e7
--- /dev/null
+++ b/packages/angstrom/angstrom-console-image.bb
@@ -0,0 +1,18 @@
+#Angstrom bootstrap image
+LICENSE = "MIT"
+PR = "r4"
+
+ANGSTROM_EXTRA_INSTALL ?= ""
+
+DEPENDS = "task-base"
+RDEPENDS = "task-base-core-default \
+ task-base \
+ ${ANGSTROM_EXTRA_INSTALL} \
+ "
+
+export IMAGE_BASENAME = "console-image"
+export IMAGE_LINGUAS = ""
+export PACKAGE_INSTALL = "${RDEPENDS}"
+
+inherit image
+