summaryrefslogtreecommitdiff
path: root/packages/addons/devshell.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packages/addons/devshell.bb')
-rw-r--r--packages/addons/devshell.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/packages/addons/devshell.bb b/packages/addons/devshell.bb
index 986e17a5f9..cf10afeefe 100644
--- a/packages/addons/devshell.bb
+++ b/packages/addons/devshell.bb
@@ -1,6 +1,6 @@
DESCRIPTION = "Runs a shell in an environment as emitted by BitBake to execute tasks"
LICENSE = "GPL"
-PR = "r2"
+PR = "r3"
inherit autotools pkgconfig
@@ -72,4 +72,4 @@ do_deploy() {
install -m 755 $shellfile ${DEPLOY_DIR}/addons
}
-addtask do_deploy after do_install
+addtask deploy after do_install before do_package