summaryrefslogtreecommitdiff
path: root/meta/openslug-image.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/openslug-image.bb')
-rw-r--r--meta/openslug-image.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/meta/openslug-image.bb b/meta/openslug-image.bb
index 94f91963da..9f672ff9dd 100644
--- a/meta/openslug-image.bb
+++ b/meta/openslug-image.bb
@@ -26,8 +26,8 @@ inherit image_ipk
python () {
# Don't build openslug images unless we're targeting an nslu2
- mach = oe.data.getVar("MACHINE", d, 1)
- dist = oe.data.getVar("DISTRO", d, 1)
+ mach = bb.data.getVar("MACHINE", d, 1)
+ dist = bb.data.getVar("DISTRO", d, 1)
if mach != 'nslu2' or dist != 'openslug':
- raise oe.parse.SkipPackage("OpenSlug only builds for the Linksys NSLU2")
+ raise bb.parse.SkipPackage("OpenSlug only builds for the Linksys NSLU2")
}