summaryrefslogtreecommitdiff
path: root/busybox/switchbox_1.00.bb
diff options
context:
space:
mode:
Diffstat (limited to 'busybox/switchbox_1.00.bb')
-rw-r--r--busybox/switchbox_1.00.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/busybox/switchbox_1.00.bb b/busybox/switchbox_1.00.bb
index b9e4fb0648..59b422a5fd 100644
--- a/busybox/switchbox_1.00.bb
+++ b/busybox/switchbox_1.00.bb
@@ -17,8 +17,8 @@ S = "${WORKDIR}/busybox-${PV}"
python () {
# Don't build switchbox unless we're targeting an nslu2
- if oe.data.getVar("MACHINE", d, 1) != "nslu2":
- raise oe.parse.SkipPackage("switchbox only builds for the Linksys NSLU2")
+ if bb.data.getVar("MACHINE", d, 1) != "nslu2":
+ raise bb.parse.SkipPackage("switchbox only builds for the Linksys NSLU2")
}
LDFLAGS =+ "-static"