summaryrefslogtreecommitdiff
path: root/automake/automake-native_1.9.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'automake/automake-native_1.9.2.bb')
-rw-r--r--automake/automake-native_1.9.2.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/automake/automake-native_1.9.2.bb b/automake/automake-native_1.9.2.bb
index e69de29bb2..f5e6e73eab 100644
--- a/automake/automake-native_1.9.2.bb
+++ b/automake/automake-native_1.9.2.bb
@@ -0,0 +1,16 @@
+SECTION = "devel"
+include automake_${PV}.bb
+DEPENDS = "autoconf-native"
+
+inherit native
+
+do_stage () {
+ oe_runmake install
+ install -d ${datadir}
+ if [ ! -e ${datadir}/aclocal ]; then
+ ln -sf aclocal-1.9 ${datadir}/aclocal
+ fi
+ if [ ! -e ${datadir}/automake ]; then
+ ln -sf automake-1.9 ${datadir}/automake
+ fi
+}