summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--recipes/ipkg-utils/ipkg-utils-native_1.6+cvs20050404.bb6
1 files changed, 4 insertions, 2 deletions
diff --git a/recipes/ipkg-utils/ipkg-utils-native_1.6+cvs20050404.bb b/recipes/ipkg-utils/ipkg-utils-native_1.6+cvs20050404.bb
index 98cc7f114d..2a724660c4 100644
--- a/recipes/ipkg-utils/ipkg-utils-native_1.6+cvs20050404.bb
+++ b/recipes/ipkg-utils/ipkg-utils-native_1.6+cvs20050404.bb
@@ -1,16 +1,18 @@
require ipkg-utils_${PV}.bb
RDEPENDS_${PN} = ""
-PR = "r22"
+PR = "r23"
inherit native
+NATIVE_INSTALL_WORKS = "1"
+
# Avoid circular dependencies from package_ipk.bbclass
PACKAGES = ""
FILESDIR = "${@os.path.dirname(bb.data.getVar('FILE',d,1))}/ipkg-utils"
INSTALL += "arfile.py"
-do_stage() {
+do_install() {
for i in ${INSTALL}; do
install -m 0755 $i ${STAGING_BINDIR}
done