summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--packages/dbus/dbus-c++-native_svn.bb6
-rw-r--r--packages/dbus/dbus-c++/.mtn2git_empty0
-rw-r--r--packages/dbus/dbus-c++/fix-linking.patch13
-rw-r--r--packages/dbus/dbus-c++_svn.bb23
-rw-r--r--packages/gstreamer/gst-plugins-bad/vorbisdec.h87
-rw-r--r--packages/gstreamer/gst-plugins-bad/vorbisenc.h101
-rw-r--r--packages/gstreamer/gst-plugins-bad_0.10.5.bb11
-rw-r--r--packages/gstreamer/gst-plugins-base_0.10.14.bb12
-rw-r--r--packages/gstreamer/gst-plugins-good_0.10.6.bb5
-rw-r--r--packages/gstreamer/gst-plugins-ugly_0.10.6.bb6
-rw-r--r--packages/gstreamer/gstreamer_0.10.14.bb3
-rw-r--r--packages/psplash/files/openmoko/psplash-bar-img.h74
-rw-r--r--packages/psplash/psplash_svn.bb4
13 files changed, 318 insertions, 27 deletions
diff --git a/packages/dbus/dbus-c++-native_svn.bb b/packages/dbus/dbus-c++-native_svn.bb
new file mode 100644
index 0000000000..96eb2f3227
--- /dev/null
+++ b/packages/dbus/dbus-c++-native_svn.bb
@@ -0,0 +1,6 @@
+require dbus-c++_${PV}.bb
+inherit native
+
+FILESDIR = "${@os.path.dirname(bb.data.getVar('FILE',d,1))}/dbus-c++"
+# actually dbus-native and expat-native, but even the bearest build machine should have that nowadays...
+DEPENDS = ""
diff --git a/packages/dbus/dbus-c++/.mtn2git_empty b/packages/dbus/dbus-c++/.mtn2git_empty
new file mode 100644
index 0000000000..e69de29bb2
--- /dev/null
+++ b/packages/dbus/dbus-c++/.mtn2git_empty
diff --git a/packages/dbus/dbus-c++/fix-linking.patch b/packages/dbus/dbus-c++/fix-linking.patch
new file mode 100644
index 0000000000..822216916b
--- /dev/null
+++ b/packages/dbus/dbus-c++/fix-linking.patch
@@ -0,0 +1,13 @@
+Index: dbus/tools/Makefile.am
+===================================================================
+--- dbus.orig/tools/Makefile.am
++++ dbus/tools/Makefile.am
+@@ -16,7 +16,7 @@ endif
+ bin_PROGRAMS = dbusxx-xml2cpp dbusxx-introspect
+
+ dbusxx_xml2cpp_SOURCES = xml.h xml.cpp xml2cpp.h xml2cpp.cpp
+-dbusxx_xml2cpp_LDADD = $(libdbus_cxx_la)
++dbusxx_xml2cpp_LDADD = $(libdbus_cxx_la) -lexpat
+
+ dbusxx_introspect_SOURCES = introspect.h introspect.cpp
+ dbusxx_introspect_LDADD = $(libdbus_cxx_la)
diff --git a/packages/dbus/dbus-c++_svn.bb b/packages/dbus/dbus-c++_svn.bb
new file mode 100644
index 0000000000..ea6c0fa8ea
--- /dev/null
+++ b/packages/dbus/dbus-c++_svn.bb
@@ -0,0 +1,23 @@
+DESCRIPTION = "C++ bindings for dbus"
+LICENSE = "LGPL"
+SECTION = "libs"
+DEPENDS = "dbus dbus-c++-native expat"
+
+SRC_URI = "svn://dev.openwengo.org/svn/openwengo/wengophone-ng/branches/wengophone-dbus-api/libs;module=dbus;proto=http \
+ file://fix-linking.patch;patch=1"
+S = "${WORKDIR}/dbus"
+
+inherit autotools pkgconfig
+
+do_compile_prepend() {
+ find . -name "Makefile.am" |xargs sed -i -e 's,$(top_builddir)/tools/dbusxx-xml2cpp,dbusxx-xml2cpp,'
+}
+
+do_stage() {
+ autotools_stage_all
+}
+
+FILES_${PN}-dbg += "${bindir}/dbusxx-xml2cpp ${bindir}/dbusxx-introspect"
+FILES_${PN}-dev += "${bindir}/.dev"
+FILES_${PN} = "${libdir}/*.so.*"
+
diff --git a/packages/gstreamer/gst-plugins-bad/vorbisdec.h b/packages/gstreamer/gst-plugins-bad/vorbisdec.h
new file mode 100644
index 0000000000..3bc29f22e6
--- /dev/null
+++ b/packages/gstreamer/gst-plugins-bad/vorbisdec.h
@@ -0,0 +1,87 @@
+/* -*- c-basic-offset: 2 -*-
+ * GStreamer
+ * Copyright (C) <1999> Erik Walthinsen <omega@cse.ogi.edu>
+ *
+ * Tremor modifications <2006>:
+ * Chris Lord, OpenedHand Ltd. <chris@openedhand.com>, http://www.o-hand.com/
+ *
+ * This library is free software; you can redistribute it and/or
+ * modify it under the terms of the GNU Library General Public
+ * License as published by the Free Software Foundation; either
+ * version 2 of the License, or (at your option) any later version.
+ *
+ * This library is distributed in the hope that it will be useful,
+ * but WITHOUT ANY WARRANTY; without even the implied warranty of
+ * MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
+ * Library General Public License for more details.
+ *
+ * You should have received a copy of the GNU Library General Public
+ * License along with this library; if not, write to the
+ * Free Software Foundation, Inc., 59 Temple Place - Suite 330,
+ * Boston, MA 02111-1307, USA.
+ */
+
+
+#ifndef __GST_IVORBIS_DEC_H__
+#define __GST_IVORBIS_DEC_H__
+
+
+#include <gst/gst.h>
+#include <tremor/ivorbiscodec.h>
+
+G_BEGIN_DECLS
+
+#define GST_TYPE_IVORBIS_DEC \
+ (gst_ivorbis_dec_get_type())
+#define GST_IVORBIS_DEC(obj) \
+ (G_TYPE_CHECK_INSTANCE_CAST((obj),GST_TYPE_IVORBIS_DEC,GstIVorbisDec))
+#define GST_IVORBIS_DEC_CLASS(klass) \
+ (G_TYPE_CHECK_CLASS_CAST((klass),GST_TYPE_IVORBIS_DEC,GstIVorbisDecClass))
+#define GST_IS_IVORBIS_DEC(obj) \
+ (G_TYPE_CHECK_INSTANCE_TYPE((obj),GST_TYPE_IVORBIS_DEC))
+#define GST_IS_IVORBIS_DEC_CLASS(klass) \
+ (G_TYPE_CHECK_CLASS_TYPE((klass),GST_TYPE_IVORBIS_DEC))
+
+typedef struct _GstIVorbisDec GstIVorbisDec;
+typedef struct _GstIVorbisDecClass GstIVorbisDecClass;
+
+/**
+ * GstIVorbisDec:
+ *
+ * Opaque data structure.
+ */
+struct _GstIVorbisDec {
+ GstElement element;
+
+ GstPad * sinkpad;
+ GstPad * srcpad;
+
+ vorbis_dsp_state vd;
+ vorbis_info vi;
+ vorbis_comment vc;
+ vorbis_block vb;
+ guint64 granulepos;
+
+ gboolean initialized;
+
+ GList *queued;
+
+ GstSegment segment;
+ gboolean discont;
+
+ GstClockTime cur_timestamp; /* only used with non-ogg container formats */
+ GstClockTime prev_timestamp; /* only used with non-ogg container formats */
+
+ GList *pendingevents;
+ GstTagList *taglist;
+};
+
+struct _GstIVorbisDecClass {
+ GstElementClass parent_class;
+};
+
+GType gst_ivorbis_dec_get_type(void);
+
+G_END_DECLS
+
+#endif /* __GST_IVORBIS_DEC_H__ */
diff --git a/packages/gstreamer/gst-plugins-bad/vorbisenc.h b/packages/gstreamer/gst-plugins-bad/vorbisenc.h
new file mode 100644
index 0000000000..7170baacd3
--- /dev/null
+++ b/packages/gstreamer/gst-plugins-bad/vorbisenc.h
@@ -0,0 +1,101 @@
+/* GStreamer
+ * Copyright (C) <1999> Erik Walthinsen <omega@cse.ogi.edu>
+ *
+ * This library is free software; you can redistribute it and/or
+ * modify it under the terms of the GNU Library General Public
+ * License as published by the Free Software Foundation; either
+ * version 2 of the License, or (at your option) any later version.
+ *
+ * This library is distributed in the hope that it will be useful,
+ * but WITHOUT ANY WARRANTY; without even the implied warranty of
+ * MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
+ * Library General Public License for more details.
+ *
+ * You should have received a copy of the GNU Library General Public
+ * License along with this library; if not, write to the
+ * Free Software Foundation, Inc., 59 Temple Place - Suite 330,
+ * Boston, MA 02111-1307, USA.
+ */
+
+
+#ifndef __VORBISENC_H__
+#define __VORBISENC_H__
+
+
+#include <config.h>
+#include <gst/gst.h>
+
+#include <tremor/codec.h>
+
+#ifdef __cplusplus
+extern "C" {
+#endif /* __cplusplus */
+
+#define GST_TYPE_VORBISENC \
+ (vorbisenc_get_type())
+#define GST_VORBISENC(obj) \
+ (G_TYPE_CHECK_INSTANCE_CAST((obj),GST_TYPE_VORBISENC,VorbisEnc))
+#define GST_VORBISENC_CLASS(klass) \
+ (G_TYPE_CHECK_CLASS_CAST((klass),GST_TYPE_VORBISENC,VorbisEncClass))
+#define GST_IS_VORBISENC(obj) \
+ (G_TYPE_CHECK_INSTANCE_TYPE((obj),GST_TYPE_VORBISENC))
+#define GST_IS_VORBISENC_CLASS(obj) \
+ (G_TYPE_CHECK_CLASS_TYPE((klass),GST_TYPE_VORBISENC))
+
+typedef struct _VorbisEnc VorbisEnc;
+typedef struct _VorbisEncClass VorbisEncClass;
+
+struct _VorbisEnc {
+ GstElement element;
+
+ GstPad *sinkpad,
+ *srcpad;
+
+ ogg_stream_state os; /* take physical pages, weld into a logical
+ stream of packets */
+ ogg_page og; /* one Ogg bitstream page. Vorbis packets are inside */
+ ogg_packet op; /* one raw packet of data for decode */
+
+ vorbis_info vi; /* struct that stores all the static vorbis bitstream
+ settings */
+ vorbis_comment vc; /* struct that stores all the user comments */
+
+ vorbis_dsp_state vd; /* central working state for the packet->PCM decoder */
+ vorbis_block vb; /* local working space for packet->PCM decode */
+
+ gboolean eos;
+
+ gboolean managed;
+ gint bitrate;
+ gint min_bitrate;
+ gint max_bitrate;
+ gfloat quality;
+ gboolean quality_set;
+ gint serial;
+
+ gint channels;
+ gint frequency;
+
+ guint64 samples_in;
+ guint64 bytes_out;
+
+ GstCaps *metadata;
+
+ gboolean setup;
+ gboolean flush_header;
+ gchar *last_message;
+};
+
+struct _VorbisEncClass {
+ GstElementClass parent_class;
+};
+
+GType vorbisenc_get_type(void);
+
+
+#ifdef __cplusplus
+}
+#endif /* __cplusplus */
+
+
+#endif /* __VORBISENC_H__ */
diff --git a/packages/gstreamer/gst-plugins-bad_0.10.5.bb b/packages/gstreamer/gst-plugins-bad_0.10.5.bb
new file mode 100644
index 0000000000..4bd76f871c
--- /dev/null
+++ b/packages/gstreamer/gst-plugins-bad_0.10.5.bb
@@ -0,0 +1,11 @@
+require gst-plugins.inc
+
+SRC_URI += "file://vorbisenc.h file://vorbisdec.h"
+DEPENDS += "gst-plugins-base"
+
+do_compile_prepend() {
+ # work around missing files in upstream tarball (upstream bug #454078)
+ install -m 0644 ${WORKDIR}/vorbis*.h ${S}/ext/ivorbis/
+}
+
+PR = "r0"
diff --git a/packages/gstreamer/gst-plugins-base_0.10.14.bb b/packages/gstreamer/gst-plugins-base_0.10.14.bb
new file mode 100644
index 0000000000..33b189a0ff
--- /dev/null
+++ b/packages/gstreamer/gst-plugins-base_0.10.14.bb
@@ -0,0 +1,12 @@
+require gst-plugins.inc
+
+PROVIDES += "gst-plugins"
+
+# gst-plugins-base only builds the alsa plugin
+# if alsa has been built and is present. You will
+# not get an error if this is not present, just
+# a missing alsa plugin
+DEPENDS += "alsa-lib"
+
+PR = "r2"
+
diff --git a/packages/gstreamer/gst-plugins-good_0.10.6.bb b/packages/gstreamer/gst-plugins-good_0.10.6.bb
new file mode 100644
index 0000000000..e009145ead
--- /dev/null
+++ b/packages/gstreamer/gst-plugins-good_0.10.6.bb
@@ -0,0 +1,5 @@
+require gst-plugins.inc
+
+EXTRA_OECONF += "--with-check=no"
+DEPENDS += "gst-plugins-base"
+PR = "r3"
diff --git a/packages/gstreamer/gst-plugins-ugly_0.10.6.bb b/packages/gstreamer/gst-plugins-ugly_0.10.6.bb
new file mode 100644
index 0000000000..4caf56e522
--- /dev/null
+++ b/packages/gstreamer/gst-plugins-ugly_0.10.6.bb
@@ -0,0 +1,6 @@
+require gst-plugins.inc
+
+DEPENDS += "gst-plugins-base"
+SRC_URI += "file://cross-compile.patch;patch=1"
+
+PR = "r0"
diff --git a/packages/gstreamer/gstreamer_0.10.14.bb b/packages/gstreamer/gstreamer_0.10.14.bb
new file mode 100644
index 0000000000..9e9ae62cb1
--- /dev/null
+++ b/packages/gstreamer/gstreamer_0.10.14.bb
@@ -0,0 +1,3 @@
+require gstreamer.inc
+
+PR = "r0"
diff --git a/packages/psplash/files/openmoko/psplash-bar-img.h b/packages/psplash/files/openmoko/psplash-bar-img.h
index ab47c99ef2..de77daa13f 100644
--- a/packages/psplash/files/openmoko/psplash-bar-img.h
+++ b/packages/psplash/files/openmoko/psplash-bar-img.h
@@ -5,31 +5,55 @@
#define BAR_IMG_HEIGHT (28)
#define BAR_IMG_BYTES_PER_PIXEL (4) /* 3:RGB, 4:RGBA */
#define BAR_IMG_RLE_PIXEL_DATA ((uint8*) \
- "\203\0\0\0\377\3\320\324\310\377\230\234\230\377\200\200\200\377\377h" \
- "lp\377\333hlp\377\3\200\200\200\377\230\234\230\377\320\324\310\377\205" \
- "\0\0\0\377\1\260\260\250\377\377hlp\377\341hlp\377\1\260\260\250\377" \
- "\203\0\0\0\377\1\260\260\250\377\377hlp\377\343hlp\377\4\260\260\250" \
- "\377\0\0\0\377\345\345\337\377ppp\377\377hlp\377\343hlp\377\3ppp\377" \
- "\220\220\212\377\240\244\240\377\203hlp\377\377\0\0\0\377\337\0\0\0\377" \
- "\203hlp\377\2\240\244\240\377\210\210\210\377\203hlp\377\377\0\0\0\377" \
- "\337\0\0\0\377\203hlp\377\2\210\210\210\377ppp\377\203hlp\377\377\0\0" \
- "\0\377\337\0\0\0\377\203hlp\377\1ppp\377\204hlp\377\377\0\0\0\377\337" \
- "\0\0\0\377\210hlp\377\377\0\0\0\377\337\0\0\0\377\210hlp\377\377\0\0" \
- "\0\377\337\0\0\0\377\210hlp\377\377\0\0\0\377\337\0\0\0\377\210hlp\377" \
- "\377\0\0\0\377\337\0\0\0\377\210hlp\377\377\0\0\0\377\337\0\0\0\377\210" \
- "hlp\377\377\0\0\0\377\337\0\0\0\377\210hlp\377\377\0\0\0\377\337\0\0" \
- "\0\377\210hlp\377\377\0\0\0\377\337\0\0\0\377\210hlp\377\377\0\0\0\377" \
+ "\7\17\20\17\377!#\40\377EGC\377z}x\377\200\204\201\377vz{\377knr\377\377" \
+ "hlp\377\331hlp\377\16knr\377x|}\377\210\214\211\377\206\212\205\377=" \
+ "\77<\377\27\27\26\377\7\7\7\377\"#!\377464\377bda\377mpn\377sww\377n" \
+ "qt\377ilp\377\377hlp\377\331hlp\377\20ilp\377nqt\377swy\377ors\377nn" \
+ "k\377+,*\377\24\24\24\377HIG\377ded\377egf\377ill\377fik\377beh\377_" \
+ "cf\377aei\377fjn\377\377hlp\377\323hlp\377\2hlo\377dhl\377\203bfj\377" \
+ "\22dgk\377gkn\377knp\377fij\377jkf\377342\377\201\203\201\377prr\377" \
+ "jlm\377_bd\377TWY\377JNP\377ILO\377MQS\377WZ]\377_cf\377dhk\377gko\377" \
+ "\377hlp\377\317hlp\377\30cgj\377\\_b\377QTW\377LNQ\377LOQ\377LOR\377" \
+ "NRT\377VZ]\377`cf\377jmo\377lnn\377ttr\377\211\213\212\377wy{\377hjl" \
+ "\377TWY\37779;\377&)*\377\36\40!\377\30\30\32\377\17\17\20\377\7\7\10" \
+ "\377\6\6\7\377\1\1\1\377\377\0\0\0\377\317\0\0\0\377\24\4\4\4\377\12" \
+ "\12\13\377\24\26\27\377\32\34\35\377\34\35\37\377\35\36\37\377\40\"#" \
+ "\377/12\377VY]\377gjm\377rtv\377\210\212\210\377{}\177\377psv\377cfi" \
+ "\377KNP\377&()\377\16\17\17\377\5\5\5\377\2\2\2\377\377\0\0\0\377\325" \
+ "\0\0\0\377\2\1\1\1\377\4\5\5\377\202\6\6\6\377\14\13\14\14\377\40\"#" \
+ "\377NRT\377dgj\377ort\377\200\201\202\377pqs\377jmq\377aeh\377KNQ\377" \
+ "\33\34\35\377\5\5\5\377\377\0\0\0\377\332\0\0\0\377\7\1\1\1\377\6\6\6" \
+ "\377\35\36\37\377MPR\377bfj\377jnq\377pqs\377\202hlp\377\4gko\377SWY" \
+ "\377\23\23\25\377\1\1\1\377\377\0\0\0\377\333\0\0\0\377\4\4\4\4\377\31" \
+ "\32\33\377PSV\377fjm\377\205hlp\377\2^be\377\11\11\12\377\377\0\0\0\377" \
+ "\334\0\0\0\377\3\1\1\1\377\17\20\21\377Y\\_\377\206hlp\377\2cgj\377\6" \
+ "\6\7\377\377\0\0\0\377\336\0\0\0\377\207hlp\377\2fjm\377\4\4\5\377\377" \
+ "\0\0\0\377\336\0\0\0\377\210hlp\377\377\0\0\0\377\337\0\0\0\377\210h" \
+ "lp\377\377\0\0\0\377\337\0\0\0\377\210hlp\377\377\0\0\0\377\337\0\0\0" \
+ "\377\210hlp\377\377\0\0\0\377\337\0\0\0\377\210hlp\377\377\0\0\0\377" \
"\337\0\0\0\377\210hlp\377\377\0\0\0\377\337\0\0\0\377\210hlp\377\377" \
- "\0\0\0\377\337\0\0\0\377\210hlp\377\377\0\0\0\377\337\0\0\0\377\210h" \
- "lp\377\377\0\0\0\377\337\0\0\0\377\204hlp\377\1ppp\377\203hlp\377\377" \
- "\0\0\0\377\337\0\0\0\377\203hlp\377\2ppp\377\210\210\210\377\203hlp\377" \
- "\377\0\0\0\377\337\0\0\0\377\203hlp\377\2\210\210\210\377\240\244\240" \
- "\377\203hlp\377\377\0\0\0\377\337\0\0\0\377\203hlp\377\3\240\244\240" \
- "\377\220\220\212\377ppp\377\377hlp\377\343hlp\377\4ppp\377\220\220\212" \
- "\377\0\0\0\377\260\260\250\377\377hlp\377\343hlp\377\1\260\260\250\377" \
- "\203\0\0\0\377\1\260\260\250\377\377hlp\377\341hlp\377\1\260\260\250" \
- "\377\205\0\0\0\377\3\320\324\310\377\230\234\230\377\200\200\200\377" \
- "\377hlp\377\333hlp\377\3\200\200\200\377\230\234\230\377\320\324\310" \
- "\377\203\0\0\0\377")
+ "\0\0\0\377\337\0\0\0\377\210hlp\377\377\0\0\0\377\336\0\0\0\377\2\2\2" \
+ "\3\377eim\377\206hlp\377\2cgk\377\3\3\3\377\377\0\0\0\377\334\0\0\0\377" \
+ "\4\3\3\3\377\26\27\31\377TWZ\377gko\377\204hlp\377\3gko\377Z]a\377\13" \
+ "\14\14\377\377\0\0\0\377\334\0\0\0\377\4\7\7\7\377\36\37\40\377MPR\377" \
+ "cgj\377\202hlp\377\6pqs\377jnp\377cfi\377MPS\377\26\26\30\377\2\2\2\377" \
+ "\377\0\0\0\377\332\0\0\0\377\16\2\2\2\377\10\10\10\377\40\"#\377KNP\377" \
+ "adh\377jmp\377pqs\377|~~\377ort\377cfi\377LOQ\377!\"$\377\11\12\12\377" \
+ "\2\2\2\377\377\0\0\0\377\325\0\0\0\377\24\1\1\1\377\4\4\4\377\5\5\5\377" \
+ "\10\10\10\377\10\10\11\377\17\20\20\377$&'\377LPR\377cfi\377ort\377~" \
+ "\200\201\377\201\203\201\377qtu\377fik\377TW[\377347\377!\"#\377\30\31" \
+ "\32\377\15\16\16\377\3\3\3\377\377\0\0\0\377\321\0\0\0\377\26\3\3\3\377" \
+ "\7\7\10\377\21\22\23\377\31\32\33\377\35\36\40\377\37\40!\377\40!#\377" \
+ "$&'\377367\377UX[\377fik\377rtv\377\204\206\205\377oon\377jll\377hkm" \
+ "\377_ad\377TW[\377LOQ\377NQS\377UXZ\377bei\377\377hlp\377\321hlp\377" \
+ "\25eim\377`dg\377VY\\\377MPS\377KNP\377ILO\377JMP\377LPR\377TX[\377_" \
+ "bd\377ilm\377jll\377qro\377==<\377cda\377dgh\377iln\377gjl\377cfi\377" \
+ "cgj\377fjn\377\377hlp\377\324hlp\377\3gkn\377cgk\377bfj\377\202`dh\377" \
+ "\15cfi\377fjl\377imn\377dgh\377ddb\377675\377\35\36\35\377121\377ghe" \
+ "\377nqq\377swy\377nqt\377ilp\377\377hlp\377\331hlp\377\16ilp\377nqt\377" \
+ "swy\377nqp\377ghe\377./.\377\26\26\26\377\15\15\15\377\37\37\36\377C" \
+ "EB\377~\202~\377\204\210\205\377w{|\377knr\377\377hlp\377\331hlp\377" \
+ "\7knr\377w{|\377\204\210\205\377~\202~\377BDA\377\34\34\33\377\10\10" \
+ "\10\377")
diff --git a/packages/psplash/psplash_svn.bb b/packages/psplash/psplash_svn.bb
index 6c0f2028dc..6e117db941 100644
--- a/packages/psplash/psplash_svn.bb
+++ b/packages/psplash/psplash_svn.bb
@@ -2,12 +2,12 @@ DESCRIPTION = "Userspace framebuffer boot logo based on usplash."
SECTION = "base"
LICENSE = "GPL"
PV = "0.0+svn${SRCDATE}"
-PR = "r7"
+PR = "r8"
# You can create your own pslash-hand-img.h by doing
# ./make-image-header.sh <file>.png HAND
# and rename the resulting .h to pslash-hand-img.h (for the logo)
-# respectively psplash-bar-img.h (for the bar).
+# respectively psplash-bar-img.h (BAR) for the bar.
# You might also want to patch the colors (see patch)
SRC_URI = "svn://svn.o-hand.com/repos/misc/trunk;module=psplash;proto=http \