summaryrefslogtreecommitdiff
path: root/recipes/ti/ti-codec-combo-dm355_1.13.bb
diff options
context:
space:
mode:
authorKoen Kooi <koen@openembedded.org>2009-08-26 11:35:14 +0200
committerKoen Kooi <koen@openembedded.org>2009-08-26 11:35:14 +0200
commit172cb63ce5e91d489993590ec09e418aba019b4e (patch)
treee10d322895620ec0c96c2ab0efcd296bfc93b6b9 /recipes/ti/ti-codec-combo-dm355_1.13.bb
parentbac5eef9c8a73672ee114926011addabb36610eb (diff)
dvsdk: rename to ti now that other things like bitblit live in that dir now
Diffstat (limited to 'recipes/ti/ti-codec-combo-dm355_1.13.bb')
-rw-r--r--recipes/ti/ti-codec-combo-dm355_1.13.bb28
1 files changed, 28 insertions, 0 deletions
diff --git a/recipes/ti/ti-codec-combo-dm355_1.13.bb b/recipes/ti/ti-codec-combo-dm355_1.13.bb
new file mode 100644
index 0000000000..2db0720c6a
--- /dev/null
+++ b/recipes/ti/ti-codec-combo-dm355_1.13.bb
@@ -0,0 +1,28 @@
+require ti-codec.inc
+require ti-codec-combo-dm355.inc
+
+SRC_URI = "http://software-dl.ti.com/dsps/dsps_public_sw/sdo_sb/targetcontent/dvsdk/codecs/dm355_codecs_setuplinux_1_13_000.bin \
+ file://mapdmaq \
+ "
+
+BINFILE = "dm355_codecs_setuplinux_1_13_000.bin"
+
+S = "${WORKDIR}/dm355_codecs_1_13_000"
+
+# Yes, the xdc stuff still breaks with a '.' in PWD
+PV = "113"
+PR = "r15"
+
+do_compile() {
+ echo "Do nothing"
+}
+
+do_install () {
+ # install mapdmaq on target
+ install -d ${D}/${installdir}/codec-combo
+ install -m 0755 ${WORKDIR}/mapdmaq ${D}/${installdir}/codec-combo
+}
+
+INHIBIT_PACKAGE_STRIP = "1"
+INSANE_SKIP_${PN} = True
+