summaryrefslogtreecommitdiff
path: root/recipes/python/python-numeric_23.7.bb
diff options
context:
space:
mode:
authorDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
committerDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
commit709c4d66e0b107ca606941b988bad717c0b45d9b (patch)
tree37ee08b1eb308f3b2b6426d5793545c38396b838 /recipes/python/python-numeric_23.7.bb
parentfa6cd5a3b993f16c27de4ff82b42684516d433ba (diff)
rename packages/ to recipes/ per earlier agreement
See links below for more details: http://thread.gmane.org/gmane.comp.handhelds.openembedded/21326 http://thread.gmane.org/gmane.comp.handhelds.openembedded/21816 Signed-off-by: Denys Dmytriyenko <denis@denix.org> Acked-by: Mike Westerhof <mwester@dls.net> Acked-by: Philip Balister <philip@balister.org> Acked-by: Khem Raj <raj.khem@gmail.com> Acked-by: Marcin Juszkiewicz <hrw@openembedded.org> Acked-by: Koen Kooi <koen@openembedded.org> Acked-by: Frans Meulenbroeks <fransmeulenbroeks@gmail.com>
Diffstat (limited to 'recipes/python/python-numeric_23.7.bb')
-rw-r--r--recipes/python/python-numeric_23.7.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/recipes/python/python-numeric_23.7.bb b/recipes/python/python-numeric_23.7.bb
new file mode 100644
index 0000000000..eab7371a1c
--- /dev/null
+++ b/recipes/python/python-numeric_23.7.bb
@@ -0,0 +1,16 @@
+DESCRIPTION = "A sophisticated Numeric Processing Package for Python"
+SECTION = "devel/python"
+PRIORITY = "optional"
+LICENSE = "PSF"
+PR = "ml1"
+
+SRC_URI = "${SOURCEFORGE_MIRROR}/numpy/Numeric-${PV}.tar.gz \
+ file://no-lapack.patch;patch=1"
+S = "${WORKDIR}/Numeric-${PV}"
+
+inherit distutils
+
+do_stage() {
+ cp -pPR Include/Numeric ${STAGING_INCDIR}
+}
+