summaryrefslogtreecommitdiff
path: root/recipes/python/python-egenix-mx-base_3.1.1.bb
diff options
context:
space:
mode:
authorDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
committerDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
commit709c4d66e0b107ca606941b988bad717c0b45d9b (patch)
tree37ee08b1eb308f3b2b6426d5793545c38396b838 /recipes/python/python-egenix-mx-base_3.1.1.bb
parentfa6cd5a3b993f16c27de4ff82b42684516d433ba (diff)
rename packages/ to recipes/ per earlier agreement
See links below for more details: http://thread.gmane.org/gmane.comp.handhelds.openembedded/21326 http://thread.gmane.org/gmane.comp.handhelds.openembedded/21816 Signed-off-by: Denys Dmytriyenko <denis@denix.org> Acked-by: Mike Westerhof <mwester@dls.net> Acked-by: Philip Balister <philip@balister.org> Acked-by: Khem Raj <raj.khem@gmail.com> Acked-by: Marcin Juszkiewicz <hrw@openembedded.org> Acked-by: Koen Kooi <koen@openembedded.org> Acked-by: Frans Meulenbroeks <fransmeulenbroeks@gmail.com>
Diffstat (limited to 'recipes/python/python-egenix-mx-base_3.1.1.bb')
-rw-r--r--recipes/python/python-egenix-mx-base_3.1.1.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/recipes/python/python-egenix-mx-base_3.1.1.bb b/recipes/python/python-egenix-mx-base_3.1.1.bb
new file mode 100644
index 0000000000..aba3a710c7
--- /dev/null
+++ b/recipes/python/python-egenix-mx-base_3.1.1.bb
@@ -0,0 +1,19 @@
+DESCRIPTION = "The eGenix.com mx Extensions for Python are a collection of professional quality Python software \
+tools which enhance Python's usability in many important areas such as ODBC database connectivity, fast text \
+processing, date/time processing and web site programming."
+SECTION = "devel/python"
+PRIORITY = "optional"
+LICENSE = "EGENIX"
+SRCNAME = "egenix-mx-base"
+PR = "ml0"
+
+SRC_URI = "http://downloads.egenix.com/python/${SRCNAME}-${PV}.tar.gz"
+S = "${WORKDIR}/${SRCNAME}-${PV}"
+
+inherit distutils
+
+export INCLUDE = "${STAGING_INCDIR}/${PYTHON_DIR}"
+export LIB = "${STAGING_LIBDIR}"
+
+FILES_${PN} += "${datadir}"
+FILES_${PN}-dbg += "${libdir}/${PYTHON_DIR}/site-packages/mx/*/*/.debug"