summaryrefslogtreecommitdiff
path: root/recipes/python/python-2.6.2
diff options
context:
space:
mode:
authorMichael 'Mickey' Lauer <mickey@vanille-media.de>2009-08-06 15:27:38 +0200
committerMichael 'Mickey' Lauer <mickey@vanille-media.de>2009-08-06 15:29:57 +0200
commit905127e8ef0c2a53015d5ab26147d2eff6ee038b (patch)
treed548fa323426f764c821d41c89f746cee3882be4 /recipes/python/python-2.6.2
parente09ab92b9f6208c37b8610a6e0b64bdf3e4cf671 (diff)
python: sync 05-enable-ctypes-cross-build.patch with the version applied to -native
Diffstat (limited to 'recipes/python/python-2.6.2')
-rw-r--r--recipes/python/python-2.6.2/05-enable-ctypes-cross-build.patch2
1 files changed, 1 insertions, 1 deletions
diff --git a/recipes/python/python-2.6.2/05-enable-ctypes-cross-build.patch b/recipes/python/python-2.6.2/05-enable-ctypes-cross-build.patch
index 874b8be01d..58b8078068 100644
--- a/recipes/python/python-2.6.2/05-enable-ctypes-cross-build.patch
+++ b/recipes/python/python-2.6.2/05-enable-ctypes-cross-build.patch
@@ -22,7 +22,7 @@ Index: Python-2.6.1/setup.py
res = os.system(cmd)
if res or not os.path.exists(ffi_configfile):
- print "Failed to configure _ctypes module"
-+ print "Failed to configure _ctypes module (ret=%d) or missing conffile=%s" % ( ret, ffi_configfile )
++ print "Failed to configure _ctypes module (res=%d) or missing conffile=%s" % ( res, ffi_configfile )
return False
fficonfig = {}