summaryrefslogtreecommitdiff
path: root/recipes/mythtv/myththemes_0.22+fixes.bb
diff options
context:
space:
mode:
authorKoen Kooi <koen@openembedded.org>2010-06-14 09:08:37 +0200
committerKoen Kooi <koen@openembedded.org>2010-06-14 09:08:37 +0200
commite393c44c802d2c03b14a23ad78e73e3fed1ffbd0 (patch)
tree08778e0c9cfc0b83cd2a0fd0eb8144e906fc2bc8 /recipes/mythtv/myththemes_0.22+fixes.bb
parentbe2bd3dbaedf8e848bc783b1718d94ef2a0162ed (diff)
mythtv: add back 0.22+fixes which is still in active use
* 0.23 is incompatible with 0.22 (as usual with mythtv)
Diffstat (limited to 'recipes/mythtv/myththemes_0.22+fixes.bb')
-rw-r--r--recipes/mythtv/myththemes_0.22+fixes.bb22
1 files changed, 22 insertions, 0 deletions
diff --git a/recipes/mythtv/myththemes_0.22+fixes.bb b/recipes/mythtv/myththemes_0.22+fixes.bb
new file mode 100644
index 0000000000..2b4d8de943
--- /dev/null
+++ b/recipes/mythtv/myththemes_0.22+fixes.bb
@@ -0,0 +1,22 @@
+DEPENDS = "mythtv"
+inherit qmake2
+
+PR = "svnr${SRCPV}+r0"
+PV = "0.22"
+
+SRCREV = "23710"
+SRC_URI = \
+"svn://svn.mythtv.org/svn/branches/release-0-22-fixes;module=myththemes;proto=http"
+
+FILES_${PN} =+ "${datadir}"
+
+S = "${WORKDIR}/myththemes"
+
+do_configure() {
+ ${S}/configure --qmake=qmake2 --sysroot=${STAGING_DIR_HOST} --prefix=${prefix}
+}
+
+do_install () {
+ oe_runmake install INSTALL_ROOT=${D}
+}
+