summaryrefslogtreecommitdiff
path: root/recipes/linux/gumstix-kernel_2.6.21.bb
diff options
context:
space:
mode:
authorChris Larson <chris_larson@mentor.com>2010-05-23 20:23:53 -0700
committerChris Larson <chris_larson@mentor.com>2010-05-25 12:53:41 -0700
commitbf7d0467a0788a7fcc1c96e0dc35a25ae09278a0 (patch)
tree96f28e2f5133d68c3e3dadabaa2339340671454f /recipes/linux/gumstix-kernel_2.6.21.bb
parentfab0af3aefee22b21541e403d3c356a6979bfa63 (diff)
Rename url params patch=<ignored>/pnum=<n> to apply={yes,no}/striplevel=<n>
I think this makes the behavior rather more clear. Signed-off-by: Chris Larson <chris_larson@mentor.com> Acked-by: Denys Dmytriyenko <denis@denix.org> Acked-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'recipes/linux/gumstix-kernel_2.6.21.bb')
-rw-r--r--recipes/linux/gumstix-kernel_2.6.21.bb92
1 files changed, 46 insertions, 46 deletions
diff --git a/recipes/linux/gumstix-kernel_2.6.21.bb b/recipes/linux/gumstix-kernel_2.6.21.bb
index 4b21d92eec..0eb0a728d0 100644
--- a/recipes/linux/gumstix-kernel_2.6.21.bb
+++ b/recipes/linux/gumstix-kernel_2.6.21.bb
@@ -5,52 +5,52 @@ S = "${WORKDIR}/linux-${PV}"
SRC_URI = "${KERNELORG_MIRROR}/pub/linux/kernel/v2.6/linux-${PV}.tar.bz2 \
file://defconfig \
file://tsc2003.c \
- file://tsc2003-config.diff;patch=1 \
- file://pxa-regs-additions.patch;patch=1 \
- file://header.patch;patch=1 \
- file://arch-config.patch;patch=1 \
- file://board-init.patch;patch=1 \
- file://compact-flash.patch;patch=1 \
- file://flash.patch;patch=1 \
- file://pxa2xx_udc.patch;patch=1 \
- file://bkpxa-pxa-cpu.patch;patch=1 \
- file://bkpxa-pxa-cpufreq.patch;patch=1 \
- file://proc-gpio.patch;patch=1 \
- file://serial-ether-addr.patch;patch=1 \
- file://cpufreq-better-freqs.patch;patch=1 \
- file://ethernet-config.patch;patch=1 \
- file://smc-ether-addr.patch;patch=1 \
- file://cpufreq-ondemand-by-default.patch;patch=1 \
- file://modular-init-bluetooth.patch;patch=1 \
- file://modular-init-smc91x.patch;patch=1 \
- file://modular-init-usb-gadget.patch;patch=1 \
- file://bugfix-i2c-include.patch;patch=1 \
- file://bugfix-mmc-clock.patch;patch=1 \
- file://bugfix-pxa-cpufreq.patch;patch=1 \
- file://bugfix-serial-interrupt.patch;patch=1 \
- file://bugfix-serial-register-status.patch;patch=1 \
- file://mach-types-fix.patch;patch=1 \
- file://pcm-gcc-411-bugfix.patch;patch=1 \
- file://ucb1400-ac97-audio.patch;patch=1 \
- file://gumstix-asoc.patch;patch=1 \
- file://disable-uncompress-message.patch;patch=1 \
- file://serial-divisor.patch;patch=1 \
- file://mmc-card-detect.patch;patch=1 \
- file://misalignment-handling.patch;patch=1 \
- file://compile-fix-pxa_cpufreq.patch;patch=1 \
- file://pxafb-definition.patch;patch=1 \
- file://270-usb-gadget-udc.patch;patch=1 \
- file://gumstix-pxa270-usb-host.patch;patch=1 \
- file://cpufreq-fixup.patch;patch=1 \
- file://uImage-in-own-partition.patch;patch=1 \
- file://pxa-regs-fixup.patch;patch=1 \
- file://gumstix-fb-logo.patch;patch=1 \
- file://gumstix-pxa270-mmc.patch;patch=1 \
- file://pxafb-18bpp-mode.patch;patch=1 \
- file://smc911x-fixup.patch;patch=1 \
- file://smc91x-fail-if-no-chip.patch;patch=1 \
- file://one-wire.patch;patch=1 \
- ${@base_contains('MACHINE_FEATURES', 'rgb16','file://pxafb-backto16.patch;patch=1', '',d)} \
+ file://tsc2003-config.diff;apply=yes \
+ file://pxa-regs-additions.patch;apply=yes \
+ file://header.patch;apply=yes \
+ file://arch-config.patch;apply=yes \
+ file://board-init.patch;apply=yes \
+ file://compact-flash.patch;apply=yes \
+ file://flash.patch;apply=yes \
+ file://pxa2xx_udc.patch;apply=yes \
+ file://bkpxa-pxa-cpu.patch;apply=yes \
+ file://bkpxa-pxa-cpufreq.patch;apply=yes \
+ file://proc-gpio.patch;apply=yes \
+ file://serial-ether-addr.patch;apply=yes \
+ file://cpufreq-better-freqs.patch;apply=yes \
+ file://ethernet-config.patch;apply=yes \
+ file://smc-ether-addr.patch;apply=yes \
+ file://cpufreq-ondemand-by-default.patch;apply=yes \
+ file://modular-init-bluetooth.patch;apply=yes \
+ file://modular-init-smc91x.patch;apply=yes \
+ file://modular-init-usb-gadget.patch;apply=yes \
+ file://bugfix-i2c-include.patch;apply=yes \
+ file://bugfix-mmc-clock.patch;apply=yes \
+ file://bugfix-pxa-cpufreq.patch;apply=yes \
+ file://bugfix-serial-interrupt.patch;apply=yes \
+ file://bugfix-serial-register-status.patch;apply=yes \
+ file://mach-types-fix.patch;apply=yes \
+ file://pcm-gcc-411-bugfix.patch;apply=yes \
+ file://ucb1400-ac97-audio.patch;apply=yes \
+ file://gumstix-asoc.patch;apply=yes \
+ file://disable-uncompress-message.patch;apply=yes \
+ file://serial-divisor.patch;apply=yes \
+ file://mmc-card-detect.patch;apply=yes \
+ file://misalignment-handling.patch;apply=yes \
+ file://compile-fix-pxa_cpufreq.patch;apply=yes \
+ file://pxafb-definition.patch;apply=yes \
+ file://270-usb-gadget-udc.patch;apply=yes \
+ file://gumstix-pxa270-usb-host.patch;apply=yes \
+ file://cpufreq-fixup.patch;apply=yes \
+ file://uImage-in-own-partition.patch;apply=yes \
+ file://pxa-regs-fixup.patch;apply=yes \
+ file://gumstix-fb-logo.patch;apply=yes \
+ file://gumstix-pxa270-mmc.patch;apply=yes \
+ file://pxafb-18bpp-mode.patch;apply=yes \
+ file://smc911x-fixup.patch;apply=yes \
+ file://smc91x-fail-if-no-chip.patch;apply=yes \
+ file://one-wire.patch;apply=yes \
+ ${@base_contains('MACHINE_FEATURES', 'rgb16','file://pxafb-backto16.patch;apply=yes', '',d)} \
"
do_configure_prepend() {