summaryrefslogtreecommitdiff
path: root/recipes/i2c-tools
diff options
context:
space:
mode:
authorDmitry Eremin-Solenikov <dbaryshkov@gmail.com>2009-07-13 01:32:19 +0400
committerDmitry Eremin-Solenikov <dbaryshkov@gmail.com>2009-07-13 01:32:19 +0400
commit26bcb9945b54e6d849fe4905688758b5a8006389 (patch)
tree25e66e55311d2e7212f87be1193c7d585e4a3e5a /recipes/i2c-tools
parent0bab68016165040c906baabe5ec7f1a5426ead82 (diff)
parentb296387c6227c3ab870277f77b2d30110475e00c (diff)
Merge commit 'origin/org.openembedded.dev' into org.openembedded.dev
Diffstat (limited to 'recipes/i2c-tools')
-rw-r--r--recipes/i2c-tools/read-edid_1.4.1.bb7
1 files changed, 5 insertions, 2 deletions
diff --git a/recipes/i2c-tools/read-edid_1.4.1.bb b/recipes/i2c-tools/read-edid_1.4.1.bb
index e1f10ca48d..3fa98b3223 100644
--- a/recipes/i2c-tools/read-edid_1.4.1.bb
+++ b/recipes/i2c-tools/read-edid_1.4.1.bb
@@ -1,5 +1,6 @@
DESCRIPTION = "read-edid elucidates various very useful informations from a conforming PnP monitor"
LICENSE = "GPL"
+PR = "r1"
SRC_URI = "http://john.fremlin.de/programs/linux/read-edid/read-edid-${PV}.tar.gz \
http://ftp.de.debian.org/debian/pool/main/r/read-edid/read-edid_1.4.1-2.1.diff.gz;patch=1 "
@@ -7,13 +8,15 @@ SRC_URI = "http://john.fremlin.de/programs/linux/read-edid/read-edid-${PV}.tar.g
inherit autotools
do_compile() {
- oe_runmake parse-edid
+ oe_runmake parse-edid get-edid
}
do_install() {
install -d ${D}/${sbindir}
install -m 0755 parse-edid ${D}/${sbindir}/
+ install -m 0755 get-edid ${D}/${sbindir}/
}
-PACKAGES =+ "parse-edid"
+PACKAGES =+ "parse-edid get-edid"
FILES_parse-edid = "${sbindir}/parse-edid"
+FILES_get-edid = "${sbindir}/parse-edid"