summaryrefslogtreecommitdiff
path: root/recipes/i2c-tools/read-edid_1.4.1.bb
diff options
context:
space:
mode:
authorGraeme Gregory <dp@xora.org.uk>2009-07-10 21:45:15 +0100
committerGraeme Gregory <dp@xora.org.uk>2009-07-10 21:45:15 +0100
commit8b0c5558ac548345d6ae363c4105488d5f1e4900 (patch)
treec3150f54cd8e99cde963360e32ec3d14637ca501 /recipes/i2c-tools/read-edid_1.4.1.bb
parent071dafded971a297dd50694595fa4455281ceb49 (diff)
parent9756c8d5940e5f067c97dd37e2f30704eaa0927f (diff)
Merge branch 'org.openembedded.dev' of git+ssh://git@git.openembedded.org/openembedded into org.openembedded.dev
Diffstat (limited to 'recipes/i2c-tools/read-edid_1.4.1.bb')
-rw-r--r--recipes/i2c-tools/read-edid_1.4.1.bb7
1 files changed, 5 insertions, 2 deletions
diff --git a/recipes/i2c-tools/read-edid_1.4.1.bb b/recipes/i2c-tools/read-edid_1.4.1.bb
index e1f10ca48d..3fa98b3223 100644
--- a/recipes/i2c-tools/read-edid_1.4.1.bb
+++ b/recipes/i2c-tools/read-edid_1.4.1.bb
@@ -1,5 +1,6 @@
DESCRIPTION = "read-edid elucidates various very useful informations from a conforming PnP monitor"
LICENSE = "GPL"
+PR = "r1"
SRC_URI = "http://john.fremlin.de/programs/linux/read-edid/read-edid-${PV}.tar.gz \
http://ftp.de.debian.org/debian/pool/main/r/read-edid/read-edid_1.4.1-2.1.diff.gz;patch=1 "
@@ -7,13 +8,15 @@ SRC_URI = "http://john.fremlin.de/programs/linux/read-edid/read-edid-${PV}.tar.g
inherit autotools
do_compile() {
- oe_runmake parse-edid
+ oe_runmake parse-edid get-edid
}
do_install() {
install -d ${D}/${sbindir}
install -m 0755 parse-edid ${D}/${sbindir}/
+ install -m 0755 get-edid ${D}/${sbindir}/
}
-PACKAGES =+ "parse-edid"
+PACKAGES =+ "parse-edid get-edid"
FILES_parse-edid = "${sbindir}/parse-edid"
+FILES_get-edid = "${sbindir}/parse-edid"