summaryrefslogtreecommitdiff
path: root/recipes/gnome/at-spi_1.28.0.bb
diff options
context:
space:
mode:
authorSteve Sakoman <sakoman@quadra.(none)>2009-09-29 22:32:06 -0700
committerKoen Kooi <koen@openembedded.org>2009-09-30 12:05:39 +0200
commitafd65a8f2d4894a3767fbc1d83b354c275238766 (patch)
treed21d7a9c10da7a70cab36824590a3850b2e20f38 /recipes/gnome/at-spi_1.28.0.bb
parentda06b6588d590ef54cc575e489e90a17b174177f (diff)
at-spi: add 1.28.0
Diffstat (limited to 'recipes/gnome/at-spi_1.28.0.bb')
-rw-r--r--recipes/gnome/at-spi_1.28.0.bb27
1 files changed, 27 insertions, 0 deletions
diff --git a/recipes/gnome/at-spi_1.28.0.bb b/recipes/gnome/at-spi_1.28.0.bb
new file mode 100644
index 0000000000..3639407eb6
--- /dev/null
+++ b/recipes/gnome/at-spi_1.28.0.bb
@@ -0,0 +1,27 @@
+DESCRIPTION = "Assistive Technology Service Provider Interface for GNOME."
+SECTION = "x11/libs"
+PRIORITY = "optional"
+LICENSE = "LGPL"
+
+DEPENDS = "gtk+ atk libbonobo orbit2 orbit2-native"
+RDEPENDS_${PN} = "libgail-gnome gtk-module-gail"
+
+inherit gnome
+
+do_stage () {
+ autotools_stage_all
+}
+
+FILES_${PN} += " \
+ ${libdir}/bonobo \
+ ${libdir}/gtk-2.0 \
+ ${libdir}/orbit-2.0 \
+ ${datadir}/idl \
+ "
+
+FILES_${PN}-dbg += " \
+ ${libdir}/gtk-2.0/modules/.debug \
+ ${libdir}/orbit-2.0/.debug \
+ "
+
+