summaryrefslogtreecommitdiff
path: root/recipes/freesmartphone/vala-dbus-binding-tool-native_git.bb
diff options
context:
space:
mode:
authorTom Rini <trini@embeddedalley.com>2009-04-22 17:47:36 -0400
committerTom Rini <trini@embeddedalley.com>2009-04-22 17:47:36 -0400
commit3889422c46439421ff1692081c632209ea3f6493 (patch)
tree05e92bd0060e7c12d96ab4d6a0a97d9a32e91e17 /recipes/freesmartphone/vala-dbus-binding-tool-native_git.bb
parentc8b3cc5ef81d305d5d90644da36acbc40c7c01f1 (diff)
parentef0a43982a9dc7b6744c5aef30cd61b01de8cfc9 (diff)
Merge branch 'org.openembedded.dev' of git@git.openembedded.net:openembedded into org.openembedded.dev
Diffstat (limited to 'recipes/freesmartphone/vala-dbus-binding-tool-native_git.bb')
-rw-r--r--recipes/freesmartphone/vala-dbus-binding-tool-native_git.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/recipes/freesmartphone/vala-dbus-binding-tool-native_git.bb b/recipes/freesmartphone/vala-dbus-binding-tool-native_git.bb
new file mode 100644
index 0000000000..3076f9501c
--- /dev/null
+++ b/recipes/freesmartphone/vala-dbus-binding-tool-native_git.bb
@@ -0,0 +1,17 @@
+DESCRIPTION = "Vala DBus Binding Tool"
+SECTION = "console"
+LICENSE = "GPLv2"
+DEPENDS = "vala-native"
+PV = "0.1.0+gitr${SRCREV}"
+PR = "r0"
+
+SRC_URI = "${FREESMARTPHONE_GIT}/vala-dbus-binding-tool.git;protocol=git;branch=master"
+S = "${WORKDIR}/git"
+
+inherit autotools native
+
+do_stage() {
+ install -d ${STAGING_BINDIR_NATIVE}
+ install -m 0755 src/vala-dbus-binding-tool ${STAGING_BINDIR_NATIVE}/
+}
+