summaryrefslogtreecommitdiff
path: root/recipes/e2fsprogs/e2fsprogs-native_1.41.9.bb
diff options
context:
space:
mode:
authorGraham Gower <graham.gower@gmail.com>2010-01-11 14:07:40 +0000
committerKoen Kooi <koen@openembedded.org>2010-01-14 19:42:27 +0100
commite426517ed76c7532434f0687f88fca1295530000 (patch)
tree8e623987c3f433f6ba62704f034caccbdad88ea6 /recipes/e2fsprogs/e2fsprogs-native_1.41.9.bb
parent733b7de55044ca1040c4ecc4a67645708f4b5356 (diff)
e2fsprogs: add 1.41.9
FYI, here is the patch that was submitted upstream: http://sourceforge.net/tracker/?func=detail&aid=2813809&group_id=2406&atid=302406 The issue with 1.41.5 went away for me when I installed 32bit compatibility libs on my pure 64 bit system. -Graham Signed-off-by: Graham Gower <graham.gower@gmail.com>
Diffstat (limited to 'recipes/e2fsprogs/e2fsprogs-native_1.41.9.bb')
-rw-r--r--recipes/e2fsprogs/e2fsprogs-native_1.41.9.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/recipes/e2fsprogs/e2fsprogs-native_1.41.9.bb b/recipes/e2fsprogs/e2fsprogs-native_1.41.9.bb
new file mode 100644
index 0000000000..c4a26e2054
--- /dev/null
+++ b/recipes/e2fsprogs/e2fsprogs-native_1.41.9.bb
@@ -0,0 +1,20 @@
+SECTION = "base"
+require e2fsprogs.inc
+inherit native
+
+EXTRA_OECONF = ""
+
+PACKAGES = ""
+DEPENDS = ""
+
+do_configure() {
+ oe_runconf
+}
+
+do_stage () {
+ autotools_stage_all
+ install -d ${STAGING_BINDIR_NATIVE}/
+ for b in ${e2miscbins}; do
+ install -m 0755 misc/$b ${STAGING_BINDIR_NATIVE}/ || die "failed to install $b"
+ done
+}