summaryrefslogtreecommitdiff
path: root/packages/vnc/tightvnc
diff options
context:
space:
mode:
authorDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
committerDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
commit709c4d66e0b107ca606941b988bad717c0b45d9b (patch)
tree37ee08b1eb308f3b2b6426d5793545c38396b838 /packages/vnc/tightvnc
parentfa6cd5a3b993f16c27de4ff82b42684516d433ba (diff)
rename packages/ to recipes/ per earlier agreement
See links below for more details: http://thread.gmane.org/gmane.comp.handhelds.openembedded/21326 http://thread.gmane.org/gmane.comp.handhelds.openembedded/21816 Signed-off-by: Denys Dmytriyenko <denis@denix.org> Acked-by: Mike Westerhof <mwester@dls.net> Acked-by: Philip Balister <philip@balister.org> Acked-by: Khem Raj <raj.khem@gmail.com> Acked-by: Marcin Juszkiewicz <hrw@openembedded.org> Acked-by: Koen Kooi <koen@openembedded.org> Acked-by: Frans Meulenbroeks <fransmeulenbroeks@gmail.com>
Diffstat (limited to 'packages/vnc/tightvnc')
-rw-r--r--packages/vnc/tightvnc/Makefile22
-rw-r--r--packages/vnc/tightvnc/Vncviewer66
2 files changed, 0 insertions, 88 deletions
diff --git a/packages/vnc/tightvnc/Makefile b/packages/vnc/tightvnc/Makefile
deleted file mode 100644
index 16420423f2..0000000000
--- a/packages/vnc/tightvnc/Makefile
+++ /dev/null
@@ -1,22 +0,0 @@
-SOURCES = argsresources.c \
-caps.c \
-colour.c \
-cursor.c \
-desktop.c \
-dialogs.c \
-fullscreen.c \
-listen.c \
-misc.c \
-popup.c \
-rfbproto.c \
-selection.c \
-shm.c \
-sockets.c \
-tunnel.c \
-vncviewer.c \
-../libvncauth/vncauth.c \
-../libvncauth/d3des.c
-
-tightvncviewer : $(SOURCES)
- $(CC) $(CFLAGS) $(LDFLAGS) -I. -I../include -I../libvncauth/ -lX11 -lXaw6 -ljpeg -lz -o tightvncviewer $(SOURCES)
-
diff --git a/packages/vnc/tightvnc/Vncviewer b/packages/vnc/tightvnc/Vncviewer
deleted file mode 100644
index ed60ecdbaf..0000000000
--- a/packages/vnc/tightvnc/Vncviewer
+++ /dev/null
@@ -1,66 +0,0 @@
-Vncviewer.title: TightVNC: %s
-Vncviewer.translations:\
- <Enter>: SelectionToVNC()\n\
- <Leave>: SelectionFromVNC()
-*form.background: black
-*viewport.allowHoriz: True
-*viewport.allowVert: True
-*viewport.useBottom: True
-*viewport.useRight: True
-*viewport*Scrollbar*thumb: None
-*desktop.baseTranslations:\
- <Key>F8: ShowPopup()\n\
- <ButtonPress>: SendRFBEvent()\n\
- <ButtonRelease>: SendRFBEvent()\n\
- <Motion>: SendRFBEvent()\n\
- <KeyPress>: SendRFBEvent()\n\
- <KeyRelease>: SendRFBEvent()
-*serverDialog.dialog.label: VNC server:
-*serverDialog.dialog.value:
-*serverDialog.dialog.value.translations: #override\n\
- <Key>Return: ServerDialogDone()
-*passwordDialog.dialog.label: Password:
-*passwordDialog.dialog.value:
-*passwordDialog.dialog.value.AsciiSink.echo: False
-*passwordDialog.dialog.value.translations: #override\n\
- <Key>Return: PasswordDialogDone()
-*popup.title: TightVNC popup
-*popup*background: grey
-*popup*font: -misc-fixed-medium-r-semicondensed--13-120-75-75-c-60-iso8859-1
-*popup.buttonForm.Command.borderWidth: 0
-*popup.buttonForm.Toggle.borderWidth: 0
-*popup.translations: #override <Message>WM_PROTOCOLS: HidePopup()
-*popup.buttonForm.translations: #override\n\
- <KeyPress>: SendRFBEvent() HidePopup()
-*popupButtonCount: 8
-*popup*button1.label: Dismiss popup
-*popup*button1.translations: #override\n\
- <Btn1Down>,<Btn1Up>: HidePopup()
-*popup*button2.label: Quit viewer
-*popup*button2.translations: #override\n\
- <Btn1Down>,<Btn1Up>: Quit()
-*popup*button3.label: Full screen
-*popup*button3.type: toggle
-*popup*button3.translations: #override\n\
- <Visible>: SetFullScreenState()\n\
- <Btn1Down>,<Btn1Up>: toggle() HidePopup() ToggleFullScreen()
-*popup*button4.label: Clipboard: local -> remote
-*popup*button4.translations: #override\n\
- <Btn1Down>,<Btn1Up>: SelectionToVNC(always) HidePopup()
-*popup*button5.label: Clipboard: local <- remote
-*popup*button5.translations: #override\n\
- <Btn1Down>,<Btn1Up>: SelectionFromVNC(always) HidePopup()
-*popup*button6.label: Request refresh
-*popup*button6.translations: #override\n\
- <Btn1Down>,<Btn1Up>: SendRFBEvent(fbupdate) HidePopup()
-*popup*button7.label: Send ctrl-alt-del
-*popup*button7.translations: #override\n\
- <Btn1Down>,<Btn1Up>: SendRFBEvent(keydown,Control_L)\
- SendRFBEvent(keydown,Alt_L)\
- SendRFBEvent(key,Delete)\
- SendRFBEvent(keyup,Alt_L)\
- SendRFBEvent(keyup,Control_L)\
- HidePopup()
-*popup*button8.label: Send F8
-*popup*button8.translations: #override\n\
- <Btn1Down>,<Btn1Up>: SendRFBEvent(key,F8) HidePopup()