summaryrefslogtreecommitdiff
path: root/packages/uboot
diff options
context:
space:
mode:
authorFlorian Boor <florian.boor@kernelconcepts.de>2007-06-12 14:45:27 +0000
committerFlorian Boor <florian.boor@kernelconcepts.de>2007-06-12 14:45:27 +0000
commitb1f4d34f8541f039d72d423223c91e32540a2fc5 (patch)
treec50f34a595a58cb31a25d96727c3e2c9c27c0a91 /packages/uboot
parent10013e9ed4e79a2f6ca0ceb6451787aaa47c46e5 (diff)
parentb655c71aac44af6eab2a52774ea810a945592cee (diff)
merge of '30c320b2f51c86226580e5bbf68fa8b0896a0655'
and '8dfee9b2427785432e4161eb7cc749155230e08e'
Diffstat (limited to 'packages/uboot')
-rw-r--r--packages/uboot/u-boot.inc4
-rw-r--r--packages/uboot/u-boot_git.bb4
2 files changed, 6 insertions, 2 deletions
diff --git a/packages/uboot/u-boot.inc b/packages/uboot/u-boot.inc
index d9b2f7b7c9..9f7356d5d7 100644
--- a/packages/uboot/u-boot.inc
+++ b/packages/uboot/u-boot.inc
@@ -5,6 +5,8 @@ PRIORITY = "optional"
LICENSE = "GPL"
PROVIDES = "virtual/bootloader"
+PARALLEL_MAKE=""
+
EXTRA_OEMAKE = "CROSS_COMPILE=${TARGET_PREFIX}"
UBOOT_MACHINE ?= "${MACHINE}_config"
@@ -27,5 +29,5 @@ addtask deploy before do_build after do_compile
do_stage() {
install -d ${STAGING_BINDIR_NATIVE}
- install -m755 tools/mkimage ${STAGING_BINDIR_NATIVE}/
+ install -m 755 tools/mkimage ${STAGING_BINDIR_NATIVE}/
}
diff --git a/packages/uboot/u-boot_git.bb b/packages/uboot/u-boot_git.bb
index 9362b62041..07f3ed9977 100644
--- a/packages/uboot/u-boot_git.bb
+++ b/packages/uboot/u-boot_git.bb
@@ -1,8 +1,10 @@
require u-boot.inc
-
+PR="r1"
DEFAULT_PREFERENCE = "-1"
SRC_URI = "git://www.denx.de/git/u-boot.git;protocol=git "
+SRC_URI_sequoia = "git://www.denx.de/git/u-boot.git;protocol=git;tag=cf3b41e0c1111dbb865b6e34e9f3c3d3145a6093"
+
S = "${WORKDIR}/git"