summaryrefslogtreecommitdiff
path: root/packages/sccd/sccd_1.0.bb
diff options
context:
space:
mode:
authorAndrew Wilcox <andy@protium.com>2006-12-07 19:22:25 +0000
committerAndrew Wilcox <andy@protium.com>2006-12-07 19:22:25 +0000
commit21f0d4357067e495f29a752e529ee6f55a14f3d2 (patch)
treeb7f5c8b5c04ca88183af568e9fd8b4adafe50410 /packages/sccd/sccd_1.0.bb
parentb76d8f80b7cb99176838281a15c4b8f8f60ae18d (diff)
sccd: StorCenter Control Daemon: leds and fan control server/client
Diffstat (limited to 'packages/sccd/sccd_1.0.bb')
-rw-r--r--packages/sccd/sccd_1.0.bb29
1 files changed, 29 insertions, 0 deletions
diff --git a/packages/sccd/sccd_1.0.bb b/packages/sccd/sccd_1.0.bb
new file mode 100644
index 0000000000..e9c80360d6
--- /dev/null
+++ b/packages/sccd/sccd_1.0.bb
@@ -0,0 +1,29 @@
+SECTION = "utility"
+DECSCRIPTION = "StorCenter Control Daemon - controls the leds, fans, softpower"
+LICENSE = "BSD"
+
+PR = "r2"
+
+SRC_URI = "file://scc.h \
+ file://scc.c \
+ file://sccd.c \
+ file://scc-utils.c \
+ file://scc-disk.c \
+ file://init-sccd \
+ file://Makefile \
+ file://README "
+
+inherit autotools update-rc.d
+
+INITSCRIPT_PARAMS = "defaults 91 20"
+INITSCRIPT_NAME = "sccd"
+
+do_unpack() {
+ mkdir -p ${S}
+ cp ${FILESDIR}/* ${S}
+}
+
+do_configure() {
+ :
+}
+