summaryrefslogtreecommitdiff
path: root/packages/rp-pppoe/rp-pppoe-3.5/rp-pppoe-3.5_libevent_makefile_cross.diff
diff options
context:
space:
mode:
authorKoen Kooi <koen@openembedded.org>2005-06-30 08:19:37 +0000
committerOpenEmbedded Project <openembedded-devel@lists.openembedded.org>2005-06-30 08:19:37 +0000
commitc8e5702127e507e82e6f68a4b8c546803accea9d (patch)
tree00583491f40ecc640f2b28452af995e3a63a09d7 /packages/rp-pppoe/rp-pppoe-3.5/rp-pppoe-3.5_libevent_makefile_cross.diff
parent87ec8ca4d2e2eb4d1c1e1e1a6b46a395d56805b9 (diff)
import clean BK tree at cset 1.3670
Diffstat (limited to 'packages/rp-pppoe/rp-pppoe-3.5/rp-pppoe-3.5_libevent_makefile_cross.diff')
-rw-r--r--packages/rp-pppoe/rp-pppoe-3.5/rp-pppoe-3.5_libevent_makefile_cross.diff34
1 files changed, 34 insertions, 0 deletions
diff --git a/packages/rp-pppoe/rp-pppoe-3.5/rp-pppoe-3.5_libevent_makefile_cross.diff b/packages/rp-pppoe/rp-pppoe-3.5/rp-pppoe-3.5_libevent_makefile_cross.diff
index e69de29bb2..70b26e9ef8 100644
--- a/packages/rp-pppoe/rp-pppoe-3.5/rp-pppoe-3.5_libevent_makefile_cross.diff
+++ b/packages/rp-pppoe/rp-pppoe-3.5/rp-pppoe-3.5_libevent_makefile_cross.diff
@@ -0,0 +1,34 @@
+--- rp-pppoe-3.5.clean/src/libevent/Makefile.in 2002-07-08 16:38:24.000000000 +0200
++++ rp-pppoe-3.5/src/libevent/Makefile.in 2004-08-06 19:38:02.614437872 +0200
+@@ -13,25 +13,26 @@
+ SRCS=$(OBJS:.o=.c)
+ HDRS=event.h event_tcp.h eventpriv.h hash.h
+ CFLAGS=@CFLAGS@ -I..
++AR=ar
+
+ all: libevent.a
+
+ libevent.a: $(OBJS)
+ rm -f libevent.a
+- ar -cq libevent.a $(OBJS)
++ $(AR) -cq libevent.a $(OBJS)
+ @RANLIB@ libevent.a
+
+ event.o: event.c $(HDRS)
+- gcc $(CFLAGS) -c -o event.o event.c
++ @CC@ $(CFLAGS) -c -o event.o event.c
+
+ hash.o: hash.c $(HDRS)
+- gcc $(CFLAGS) -c -o hash.o hash.c
++ @CC@ $(CFLAGS) -c -o hash.o hash.c
+
+ event_sig.o: event_sig.c $(HDRS)
+- gcc $(CFLAGS) -c -o event_sig.o event_sig.c
++ @CC@ $(CFLAGS) -c -o event_sig.o event_sig.c
+
+ event_tcp.o: event_tcp.c $(HDRS)
+- gcc $(CFLAGS) -c -o event_tcp.o event_tcp.c
++ @CC@ $(CFLAGS) -c -o event_tcp.o event_tcp.c
+
+ clean: FORCE
+ rm -f *.a *.o *~