summaryrefslogtreecommitdiff
path: root/packages/quake/files
diff options
context:
space:
mode:
authorDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
committerDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
commit709c4d66e0b107ca606941b988bad717c0b45d9b (patch)
tree37ee08b1eb308f3b2b6426d5793545c38396b838 /packages/quake/files
parentfa6cd5a3b993f16c27de4ff82b42684516d433ba (diff)
rename packages/ to recipes/ per earlier agreement
See links below for more details: http://thread.gmane.org/gmane.comp.handhelds.openembedded/21326 http://thread.gmane.org/gmane.comp.handhelds.openembedded/21816 Signed-off-by: Denys Dmytriyenko <denis@denix.org> Acked-by: Mike Westerhof <mwester@dls.net> Acked-by: Philip Balister <philip@balister.org> Acked-by: Khem Raj <raj.khem@gmail.com> Acked-by: Marcin Juszkiewicz <hrw@openembedded.org> Acked-by: Koen Kooi <koen@openembedded.org> Acked-by: Frans Meulenbroeks <fransmeulenbroeks@gmail.com>
Diffstat (limited to 'packages/quake/files')
-rw-r--r--packages/quake/files/Makefile.patch10
-rw-r--r--packages/quake/files/cl_parse.c.patch42
-rw-r--r--packages/quake/files/host.c.patch29
-rw-r--r--packages/quake/files/vid_sdl.c.patch11
4 files changed, 0 insertions, 92 deletions
diff --git a/packages/quake/files/Makefile.patch b/packages/quake/files/Makefile.patch
deleted file mode 100644
index ba2c6cf997..0000000000
--- a/packages/quake/files/Makefile.patch
+++ /dev/null
@@ -1,10 +0,0 @@
---- quake1src/Makefile~ 2004-10-07 14:29:11.000000000 +0100
-+++ quake1src/Makefile 2005-05-06 16:04:50.808451944 +0100
-@@ -97,7 +92,6 @@
- r_misc.o \
- snd_mix.o \
- wad.o \
-- cd_sdl.o \
- crc.o \
- d_sprite.o \
- model.o \
diff --git a/packages/quake/files/cl_parse.c.patch b/packages/quake/files/cl_parse.c.patch
deleted file mode 100644
index a233d608a4..0000000000
--- a/packages/quake/files/cl_parse.c.patch
+++ /dev/null
@@ -1,42 +0,0 @@
---- quake1src/cl_parse.c~ 2003-09-09 14:30:55.000000000 +0100
-+++ quake1src/cl_parse.c 2005-05-06 16:02:13.228407752 +0100
-@@ -898,14 +898,14 @@
-
- if (cl.paused)
- {
-- CDAudio_Pause ();
-+// CDAudio_Pause ();
- #ifdef _WIN32
- VID_HandlePause (true);
- #endif
- }
- else
- {
-- CDAudio_Resume ();
-+// CDAudio_Resume ();
- #ifdef _WIN32
- VID_HandlePause (false);
- #endif
-@@ -940,14 +940,14 @@
- CL_ParseStaticSound ();
- break;
-
-- case svc_cdtrack:
-- cl.cdtrack = MSG_ReadByte ();
-- cl.looptrack = MSG_ReadByte ();
-- if ( (cls.demoplayback || cls.demorecording) && (cls.forcetrack != -1) )
-- CDAudio_Play ((byte)cls.forcetrack, true);
-- else
-- CDAudio_Play ((byte)cl.cdtrack, true);
-- break;
-+ case svc_cdtrack:
-+ cl.cdtrack = MSG_ReadByte ();
-+ cl.looptrack = MSG_ReadByte ();
-+// if ( (cls.demoplayback || cls.demorecording) && (cls.forcetrack != -1) )
-+// CDAudio_Play ((byte)cls.forcetrack, true);
-+// else
-+// CDAudio_Play ((byte)cl.cdtrack, true);
-+ break;
-
- case svc_intermission:
- cl.intermission = 1;
diff --git a/packages/quake/files/host.c.patch b/packages/quake/files/host.c.patch
deleted file mode 100644
index e5e6457241..0000000000
--- a/packages/quake/files/host.c.patch
+++ /dev/null
@@ -1,29 +0,0 @@
---- quake1src/host.c~ 2003-09-09 13:59:53.000000000 +0100
-+++ quake1src/host.c 2005-05-06 16:13:50.193452960 +0100
-@@ -874,7 +874,7 @@
- else
- S_Update (vec3_origin, vec3_origin, vec3_origin, vec3_origin);
-
-- CDAudio_Update();
-+// CDAudio_Update();
-
- if (host_speeds.value)
- {
-@@ -1074,7 +1074,7 @@
- #endif
-
- #endif // _WIN32
-- CDAudio_Init ();
-+// CDAudio_Init ();
- Sbar_Init ();
- CL_Init ();
- #ifdef _WIN32 // on non win32, mouse comes before video for security reasons
-@@ -1117,7 +1117,7 @@
-
- Host_WriteConfiguration ();
-
-- CDAudio_Shutdown ();
-+// CDAudio_Shutdown ();
- NET_Shutdown ();
- S_Shutdown();
- IN_Shutdown ();
diff --git a/packages/quake/files/vid_sdl.c.patch b/packages/quake/files/vid_sdl.c.patch
deleted file mode 100644
index 17d58d8164..0000000000
--- a/packages/quake/files/vid_sdl.c.patch
+++ /dev/null
@@ -1,11 +0,0 @@
---- quake1src/vid_sdl.c~ 2003-09-24 02:18:50.000000000 +0100
-+++ quake1src/vid_sdl.c 2005-05-08 15:30:10.663089128 +0100
-@@ -59,7 +59,7 @@
- Uint32 flags;
-
- // Load the SDL library
-- if (SDL_Init(SDL_INIT_VIDEO|SDL_INIT_AUDIO|SDL_INIT_CDROM) < 0)
-+ if (SDL_Init(SDL_INIT_VIDEO|SDL_INIT_AUDIO) < 0)
- Sys_Error("VID: Couldn't load SDL: %s", SDL_GetError());
-
- // Set up display mode (width and height)